Access control flaw in Cisco IP Interoperability and Collaboration System before 5.0
Priority LOW 34CWE-264Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-264.
Summary
A vulnerability in the command-line interface of the Cisco IP Interoperability and Collaboration System (IPICS) could allow an authenticated, local attacker to elevate the privilege level associated with their session. More Information: CSCva38636. Known Affected Releases: 4.10(1). Known Fixed Releases: 5.0(1).
Why it matters now
EPSS 0.00294 22nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | Cisco IP Interoperability and Collaboration System before 5.0(1) | Cisco IP Interoperability and Collaboration System before 5.0(1) | — | No fix listed | CNA |
- Cisco IP Interoperability and Collaboration System before 5.0(1) Vendor— Affected Cisco IP Interoperability and Collaboration System before 5.0(1) Fixed in — No fix listed CNA
CPE configurations NVD · 9
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.0\(1\):*:*:*:*:*:*:* | 4.0(1) | Vulnerable | Cisco |
| cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.5\(1\):*:*:*:*:*:*:* | 4.5(1) | Vulnerable | Cisco |
| cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.6\(1\):*:*:*:*:*:*:* | 4.6(1) | Vulnerable | Cisco |
| cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.7\(1\):*:*:*:*:*:*:* | 4.7(1) | Vulnerable | Cisco |
| cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.8\(1\):*:*:*:*:*:*:* | 4.8(1) | Vulnerable | Cisco |
| cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.8\(2\):*:*:*:*:*:*:* | 4.8(2) | Vulnerable | Cisco |
| cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.9\(1\):*:*:*:*:*:*:* | 4.9(1) | Vulnerable | Cisco |
| cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.9\(2\):*:*:*:*:*:*:* | 4.9(2) | Vulnerable | Cisco |
| cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.10\(1\):*:*:*:*:*:*:* | 4.10(1) | Vulnerable | Cisco |
- cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.0\(1\):*:*:*:*:*:*:* Versions 4.0(1) Vulnerable ·Cisco
- cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.5\(1\):*:*:*:*:*:*:* Versions 4.5(1) Vulnerable ·Cisco
- cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.6\(1\):*:*:*:*:*:*:* Versions 4.6(1) Vulnerable ·Cisco
- cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.7\(1\):*:*:*:*:*:*:* Versions 4.7(1) Vulnerable ·Cisco
- cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.8\(1\):*:*:*:*:*:*:* Versions 4.8(1) Vulnerable ·Cisco
- cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.8\(2\):*:*:*:*:*:*:* Versions 4.8(2) Vulnerable ·Cisco
- cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.9\(1\):*:*:*:*:*:*:* Versions 4.9(1) Vulnerable ·Cisco
- cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.9\(2\):*:*:*:*:*:*:* Versions 4.9(2) Vulnerable ·Cisco
- cpe:2.3:a:cisco:ip_interoperability_and_collaboration_system:4.10\(1\):*:*:*:*:*:*:* Versions 4.10(1) Vulnerable ·Cisco
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2016-6430
- 2026-10-03 Alias added: GHSA-2fpc-vhw2-6c3x
References
More Cisco Ip Interoperability And Collaboration System vulnerabilities
- TI-2016-05480 Improper authentication in Cisco IPICS 4.8 to 4.10 CVSS 3.0CRITICAL 9.8
- TI-2016-05511 Cross-site scripting in Cisco IP Interoperability and Collaboration System 4.10 CVSS 3.0MEDIUM 6.1
- TI-2016-01266 Cross-site scripting (XSS) vulnerability in Cisco IP Interoperability and Collaboration… CVSS 3.0MEDIUM 6.1
Sources
- CVE-2016-6430 · CVE Program
- CVE-2016-6430 · NVD
- FIRST EPSS
- GHSA-2fpc-vhw2-6c3x · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences