Cross-site request forgery in Tildeslash Ltd. monit
Priority LOW 31CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- None · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · CNA. Fix status from CNA. Impact type from CWE-352.
Summary
Monit before version 5.20.0 is vulnerable to a cross site request forgery attack. Successful exploitation will enable an attacker to disable/enable all monitoring for a particular host or disable/enable monitoring for a specific service.
Why it matters now
EPSS 0.00882 59th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Tildeslash Ltd. | monit | 5.20.0 | — | No fix listed | CNA |
- monit VendorTildeslash Ltd. Affected 5.20.0 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2016-7067
- 2026-10-03 Alias added: GHSA-62rw-754v-xcw2
References
More Tildeslash Ltd. vulnerabilities
- TI-2020-19104 M/Monit 3.7.4 - Privilege Escalation CVSS 4.0HIGH 8.7
- TI-2003-00987 Stack-based buffer overflow in Monit 1.4 to 4.1 allows remote attackers to execute… CVSS 2.0HIGH 10.0
- TI-2004-01772 Stack-based buffer overflow in the administration interface in Monit 1.4 through 4.2… CVSS 2.0HIGH 10.0
- TI-2019-08510 An issue was discovered in /admin/users/update in M/Monit before 3.7.3. CVSS 3.0CRITICAL 9.8
- TI-2022-09877 An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to… CVSS 3.1HIGH 8.8
- TI-2019-08550 A buffer over-read in Util_urlDecode in util.c in Tildeslash Monit before 5.25.3 allows a… CVSS 3.1HIGH 8.1
Sources
- CVE-2016-7067 · CVE Program
- CVE-2016-7067 · NVD
- FIRST EPSS
- GHSA-62rw-754v-xcw2 · GitHub Advisory Database · CC BY 4.0
- CVE-2016-7067 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences