Read the docs
TI-2016-09147 Aliases CVE-2016-15027GHSA-wj5x-h527-5hh4

meta4creations Post Duplicator Plugin notices.php mtphr_post_duplicator_notice cross site scripting

Priority LOW 28CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

A vulnerability was found in meta4creations Post Duplicator Plugin 2.18 on WordPress. It has been classified as problematic. Affected is the function mtphr_post_duplicator_notice of the file includes/notices.php. The manipulation of the argument post-duplicated leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 2.19 is able to address this issue. The name of the patch is ca67c05e490c0cf93a1e9b2d93bfeff3dd96f594. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-221496.

Why it matters now

EPSS 0.00633 50th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
meta4creationsPost Duplicator Plugin2.18—No fix listedCNA
  • Post Duplicator Plugin Vendormeta4creations Affected 2.18 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:metaphorcreations:post_duplicator:2.18:*:*:*:*:wordpress:*:*2.18Vulnerablemetaphorcreations
  • cpe:2.3:a:metaphorcreations:post_duplicator:2.18:*:*:*:*:wordpress:*:* Versions 2.18 Vulnerable ·metaphorcreations

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2016-15027
  2. 2026-10-03 Alias added: GHSA-wj5x-h527-5hh4
  3. 2026-10-25 EPSS moved to the 50th–90th percentile

References

  • TI-2024-11572 Post Duplicator <= 2.36 - Authenticated (Contributor+) Protected Post Disclosure CVSS 3.1MEDIUM 4.3
  • TI-2021-13197 Cross-site scripting in WordPress Post Duplicator Plugin CVSS 3.1MEDIUM 5.4
  • TI-2025-18453 WordPress Post Duplicator plugin <= 2.35 - Broken Access Control vulnerability CVSS 3.1MEDIUM 4.3
  • TI-2023-27239 WordPress Post Duplicator plugin <= 2.31 - Broken Access Control vulnerability CVSS 3.1MEDIUM 4.3

Sources