Cross-site scripting in YOP Poll
Priority LOW 26CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Cross-site scripting vulnerability in YOP Poll versions prior to 5.8.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Why it matters now
EPSS 0.00936 61st percentileScored 2026-11-07
Fix Fixed YOP Poll (YOP): 5.8.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA YOP Poll (YOP) Fixed in 5.8.1
Timeline
- 2026-10-02 Threatist record created from CVE-2017-2127
- 2026-10-03 Alias added: GHSA-94gp-xpxx-7fc2
References
Advisory 1
More YOP vulnerabilities
- TI-2025-38363 WordPress YOP Poll plugin <= 6.5.37 - Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
- TI-2025-39803 WordPress YOP Poll plugin <= 6.5.38 - Broken Access Control vulnerability CVSS 3.1MEDIUM 5.3
Sources
- CVE-2017-2127 · CVE Program
- CVE-2017-2127 · NVD
- FIRST EPSS
- GHSA-94gp-xpxx-7fc2 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences