Vulnerability in Wordpress plugin BackWPup before v3.4.2 allows possible brute forcing of backup file for download.
Priority LOW 36CWE-552Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-552.
Summary
Vulnerability in Wordpress plugin BackWPup before v3.4.2 allows possible brute forcing of backup file for download.
Why it matters now
EPSS 0.01671 76th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed backwpup (Inpsyde): 3.4.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA backwpup (Inpsyde) Fixed in 3.4.1
Timeline
- 2026-10-02 Threatist record created from CVE-2017-2551
- 2026-10-03 Alias added: GHSA-c7fc-jfqx-cmfh
References
More Inpsyde Backwpup vulnerabilities
- TI-2023-06551 BackWPup < 4.0.4 - Unauthenticated Backup Download CVSS 3.1HIGH 7.5
- TI-2023-05067 BackWPup <= 4.0.1 - Authenticated (Administrator+) Directory Traversal CVSS 3.1HIGH 8.7
- TI-2023-05068 BackWPup <= 4.0.1 - Authenticated (Administrator+) Directory Traversal CVSS 3.1MEDIUM 6.8
- TI-2023-05312 BackWPup <= 4.0.2 - Plaintext Storage of Backup Destination Password CVSS 3.1LOW 2.7
Sources
- CVE-2017-2551 · CVE Program
- CVE-2017-2551 · NVD
- FIRST EPSS
- GHSA-c7fc-jfqx-cmfh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences