Privilege escalation vulnerability in LXCA versions earlier than 1.3.2 where an…
Priority MEDIUM 40Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA.
Summary
Privilege escalation vulnerability in LXCA versions earlier than 1.3.2 where an authenticated user may be able to abuse certain web interface functionality to execute privileged commands within the underlying LXCA operating system.
Why it matters now
EPSS 0.01015 63rd percentileScored 2026-11-07
Fix Fixed Lenovo XClarity Administrator (LXCA) (Lenovo Group Ltd.): 1.3.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA Lenovo XClarity Administrator (LXCA) (Lenovo Group Ltd.) Fixed in 1.3.2
Timeline
- 2026-10-02 Threatist record created from CVE-2017-3770
- 2026-10-03 Alias added: GHSA-hjf4-fpwm-f98g
References
More Lenovo Xclarity Administrator vulnerabilities
- TI-2017-13070 OpenSLP releases in the 1.0.2 and 1.1.0 code streams have a heap-related memory… CVSS 3.0CRITICAL 9.8
- TI-2016-06786 Sensitive information in log files in Lenovo XClarity Administrator CVSS 3.0CRITICAL 9.8
- TI-2023-02918 XML external entity injection in Lenovo XClarity Administrator CVSS 3.1HIGH 8.2
- TI-2018-06582 Improper input validation in Lenovo xClarity Administrator CVSS 3.0HIGH 8.8
- TI-2019-04361 Sensitive information in log files in Lenovo XClarity Administrator CVSS 3.0HIGH 8.7
- TI-2018-06580 In Lenovo xClarity Administrator versions earlier than 2.1.0, an authenticated LXCA user… CVSS 3.0HIGH 8.8
Sources
- CVE-2017-3770 · CVE Program
- CVE-2017-3770 · NVD
- FIRST EPSS
- GHSA-hjf4-fpwm-f98g · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences