Improper input validation in Cisco Meeting Server
Priority LOW 38CWE-20Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA.
Summary
A vulnerability in an internal API of the Cisco Meeting Server (CMS) could allow an unauthenticated, remote attacker to cause a denial of service (DoS) condition on the affected appliance. More Information: CSCvc89678. Known Affected Releases: 2.1. Known Fixed Releases: 2.1.2.
Why it matters now
EPSS 0.02585 85th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | Cisco Meeting Server | Cisco Meeting Server | — | No fix listed | CNA |
- Cisco Meeting Server Vendor— Affected Cisco Meeting Server Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2017-3830
- 2026-10-03 Alias added: GHSA-jr7q-c86m-c83f
References
More Cisco Meeting Server vulnerabilities
- TI-2016-05530 Memory corruption in Cisco Meeting Server before 2.0.3 and Acano Server before 1.9.5 CVSS 3.0CRITICAL 9.8
- TI-2016-05529 Memory corruption in Cisco Meeting Server before 2.0.1, Acano Server before 1.9.3, Cisco… CVSS 3.0CRITICAL 9.8
- TI-2018-00239 Improper input validation in Cisco Meeting Server Media Services CVSS 3.0HIGH 7.5
- TI-2017-09025 Exposure of resource to wrong sphere in Cisco Meeting Server CVSS 3.0CRITICAL 9.1
- TI-2018-00222 A vulnerability in Cisco Meeting Server could allow an unauthenticated, remote attacker… CVSS 3.0HIGH 8.1
- TI-2016-05527 Improper input validation in Cisco Meeting Server before 2.0.6 and Acano Server before… CVSS 3.0CRITICAL 9.1
Sources
- CVE-2017-3830 · CVE Program
- CVE-2017-3830 · NVD
- FIRST EPSS
- GHSA-jr7q-c86m-c83f · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences