Memory Corruption Vulnerability in Foxit PDF Toolkit v1.3 allows an attacker to cause…
Priority LOW 38CWE-119Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-119 and the CVSS impact.
Summary
Memory Corruption Vulnerability in Foxit PDF Toolkit v1.3 allows an attacker to cause Denial of Service and Remote Code Execution when the victim opens the specially crafted PDF file. The Vulnerability has been fixed in v2.0.
Why it matters now
EPSS 0.02296 83rd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:foxitsoftware:foxit_pdf_toolkit:1.3:*:*:*:*:*:*:* | 1.3 | Vulnerable | Foxitsoftware |
- cpe:2.3:a:foxitsoftware:foxit_pdf_toolkit:1.3:*:*:*:*:*:*:* Versions 1.3 Vulnerable ·Foxitsoftware
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2017-5364
- 2026-10-03 Alias added: GHSA-rhcr-p6fq-wpm7
References
More Foxitsoftware Foxit Pdf Toolkit vulnerabilities
- TI-2017-05221 Memory Corruption Vulnerability in Foxit PDF Toolkit before 2.1 allows an attacker to… CVSS 3.0HIGH 7.8
Sources
- CVE-2017-5364 · CVE Program
- CVE-2017-5364 · NVD
- FIRST EPSS
- GHSA-rhcr-p6fq-wpm7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences