includes/classes/ia.core.users.php in Subrion CMS 4.0.5 allows remote attackers to…
Priority MEDIUM 46CWE-94Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-94.
Summary
includes/classes/ia.core.users.php in Subrion CMS 4.0.5 allows remote attackers to conduct PHP Object Injection attacks via crafted serialized data in a salt cookie in a login request.
Why it matters now
EPSS 0.02031 81st percentileScored 2026-11-07
Fix Fixed intelliants/subrion (Packagist): 4.1.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | intelliants/subrion (Packagist) | 4.0.5 to before 4.1.0 | 4.1.0 | Patch available | GHSA-4j79-4m6q-77vf |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- intelliants/subrion (Packagist) Vendor— Affected 4.0.5 to before 4.1.0 Fixed in 4.1.0 Patch available GHSA-4j79-4m6q-77vf
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:intelliants:subrion:4.0.5:*:*:*:*:*:*:* | 4.0.5 | Vulnerable | Intelliants |
- cpe:2.3:a:intelliants:subrion:4.0.5:*:*:*:*:*:*:* Versions 4.0.5 Vulnerable ·Intelliants
Remediation
- Fix · GHSA-4j79-4m6q-77vf intelliants/subrion (Packagist) Fixed in 4.1.0 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2017-5543
- 2026-10-03 Alias added: GHSA-4j79-4m6q-77vf
References
More Intelliants Subrion vulnerabilities
- TI-2024-16725 Subrion CMS 4.2.1 is vulnerable to SQL Injection via ia.core.mysqli.php. CVSS 3.1CRITICAL 9.8
- TI-2023-25347 Subrion 4.2.1 has a remote command execution vulnerability in the backend. CVSS 3.1HIGH 8.8
- TI-2023-23549 A Cross-site scripting (XSS) vulnerability in Reference ID from the panel Transactions… CVSS 3.1MEDIUM 5.4
- TI-2023-23514 A Cross-site scripting (XSS) vulnerability in /panel/configuration/financial/ of Subrion… CVSS 3.1MEDIUM 5.4
- TI-2023-23513 A Cross-site scripting (XSS) vulnerability in /panel/languages/ of Subrion v4.2.1 allow… CVSS 3.1MEDIUM 5.4
- TI-2020-13326 SQL Injection vulnerability in Subrion CMS v4.2.1 in the search page if a website uses a PDO connection. CVSS 3.1CRITICAL 9.8
Sources
- CVE-2017-5543 · CVE Program
- CVE-2017-5543 · NVD
- FIRST EPSS
- GHSA-4j79-4m6q-77vf · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences