Read the docs
TI-2017-05126 Aliases CVE-2017-7480GHSA-5xw7-mvf3-r2j6

rkhunter versions before 1.4.4 are vulnerable to file download over insecure channel when…

Priority MEDIUM 47CWE-300Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA.

Summary

rkhunter versions before 1.4.4 are vulnerable to file download over insecure channel when doing mirror update resulting into potential remote code execution.

Why it matters now

EPSS 0.02366 83rd percentileScored 2026-11-07
Fix Fixed rkhunter (Red Hat, Inc.): 1.4.4

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
Red Hatrkhunterbefore 1.4.41.4.4Patch availableCNA
  • rkhunter VendorRed Hat Affected before 1.4.4 Fixed in 1.4.4 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:rootkit_hunter_project:rootkit_hunter:*:*:*:*:*:*:*:*up to 1.4.2VulnerableRootkit Hunter Project
  • cpe:2.3:a:rootkit_hunter_project:rootkit_hunter:*:*:*:*:*:*:*:* Versions up to 1.4.2 Vulnerable ·Rootkit Hunter Project

Remediation

  • Fix · CNA rkhunter (Red Hat, Inc.) Fixed in 1.4.4

Vendor assessments

Red Hat

Red Hat's page for this CVE →

Not affected: 1 product
  • Red Hat

Timeline

  1. 2026-10-02 Threatist record created from CVE-2017-7480
  2. 2026-10-03 Alias added: GHSA-5xw7-mvf3-r2j6

References

  • TI-2019-15875 Protection mechanism failure in Jenkins Pipeline: Groovy Plugin KEVCVSS 3.1CRITICAL 9.9
  • TI-2019-15874 Protection mechanism failure in Jenkins Script Security Plugin KEVCVSS 3.1CRITICAL 9.9
  • TI-2019-08259 Underflow in PHP-FPM can lead to RCE KEVCVSS 3.1CRITICAL 9.8
  • TI-2019-05363 Code injection in Elastic Kibana KEVCVSS 3.1CRITICAL 10.0
  • TI-2019-03949 Out-of-bounds write in ESXi and Horizon DaaS KEVCVSS 3.1CRITICAL 9.8
  • TI-2018-16080 A code execution vulnerability exists in the Stapler web framework used by Jenkins 2.153… KEVCVSS 3.1CRITICAL 9.8
See all 7412 →

Sources