Insufficient data validation in Chromecast plugin in Google Chrome prior to 63.0.3239.84…
Priority LOW 21Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA.
Summary
Insufficient data validation in Chromecast plugin in Google Chrome prior to 63.0.3239.84 allowed a remote attacker to inject arbitrary scripts or HTML (UXSS) via a crafted HTML page.
Why it matters now
EPSS 0.00523 44th percentileScored 2026-11-07
Fix Fixed Chrome (Google): 63.0.3239.84
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA Chrome (Google) Fixed in 63.0.3239.84
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Google Chrome 63.0.3239.84
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2017-11331 Improper input validation in Google ChromePriority LOW 32
Timeline
- 2026-10-02 Threatist record created from CVE-2017-15430
- 2026-10-03 Alias added: GHSA-4w38-8r8g-73j7
References
More Google Chrome vulnerabilities
- TI-2025-09686 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.8
- TI-2024-07390 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04898 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04600 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04346 Use after free in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2023-05824 Integer overflow in Google Chrome KEVCVSS 3.1CRITICAL 9.6
Sources
- CVE-2017-15430 · CVE Program
- CVE-2017-15430 · NVD
- FIRST EPSS
- GHSA-4w38-8r8g-73j7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences