Bitrix Site Manager Contact Form cross site scripting
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-80.
Summary
A vulnerability classified as problematic was found in Bitrix Site Manager 12.06.2015. Affected by this vulnerability is an unknown functionality of the component Contact Form. The manipulation of the argument text with the input <img src="http://1"; on onerror="$(’p').text(’Hacked’)" /> leads to basic cross site scripting. The attack can be launched remotely. The exploit has been disclosed to the public and may be used.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2017-20122
- 2026-10-03 Alias added: GHSA-cghv-q5fj-8mvp
References
More Bitrix vulnerabilities
- TI-2015-06880 Directory traversal vulnerability in the bitrix.mpbuilder module before 1.0.12 for Bitrix… CVSS 2.0HIGH 9.0
- TI-2015-06879 Directory traversal vulnerability in the bitrix.xscan module before 1.0.4 for Bitrix… CVSS 2.0MEDIUM 6.5
- TI-2013-05580 The Bitrix e-Store module before 14.0.1 for Bitrix Site Manager uses sequential values… CVSS 2.0HIGH 7.5
- TI-2020-10753 modules/security/classes/general.post_filter.php/post_filter.php in the Web Application… CVSS 3.1MEDIUM 6.1
- TI-2006-02411 The Update functionality in Bitrix Site Manager 4.1.x does not verify the authenticity of… CVSS 2.0MEDIUM 5.0
- TI-2006-02408 Bitrix Site Manager 4.1.x stores updater.log under the web document root with… CVSS 2.0MEDIUM 5.0
Sources
- CVE-2017-20122 · CVE Program
- CVE-2017-20122 · NVD
- FIRST EPSS
- GHSA-cghv-q5fj-8mvp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences