Cross-site scripting in PluXml
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
PluXml version 5.6 is vulnerable to stored cross-site scripting vulnerability, within the article creation page, which can result in escalation of privileges.
Why it matters now
EPSS 0.00643 51st percentileScored 2026-11-07
Fix Fixed PluXml (PluXml): 5.6
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA PluXml (PluXml) Fixed in 5.6
Timeline
- 2026-10-02 Threatist record created from CVE-2017-1001001
- 2026-10-03 Alias added: GHSA-6x3h-rhhf-w4v4
- 2026-10-21 EPSS moved to the 50th–90th percentile
References
More Pluxml vulnerabilities
- TI-2024-15087 PluXml Blog v5.8.9 was discovered to contain a remote code execution (RCE) vulnerability… CVSS 3.1HIGH 8.8
- TI-2025-41212 Authenticated Remote Code Execution (RCE) in PluXml CMS 5.8.22 allows an attacker with… CVSS 3.1MEDIUM 6.5
- TI-2025-43040 If the anti spam-captcha functionality in PluXml versions 5.8.22 and earlier is enabled… CVSS 3.1MEDIUM 5.3
- TI-2025-43039 A Stored Cross-Site Scripting (XSS) vulnerability exists in the PluXml article comments… CVSS 3.1MEDIUM 6.1
- TI-2020-13342 class.plx.admin.php in PluXml 5.7 allows attackers to execute arbitrary PHP code by… CVSS 3.1CRITICAL 9.8
- TI-2012-01986 Directory traversal vulnerability in update/index.php in PluXml before 5.1.6 allows… CVSS 2.0HIGH 7.5
Sources
- CVE-2017-1001001 · CVE Program
- CVE-2017-1001001 · NVD
- FIRST EPSS
- GHSA-6x3h-rhhf-w4v4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences