Read the docs

Cross-site scripting in Bob Cares gift-certificate-creator

Priority LOW 28CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

Vulnerability in wordpress plugin gift-certificate-creator v1.0, The code in gc-list.php doesn't sanitize user input to prevent a stored XSS vulnerability.

Why it matters now

EPSS 0.00711 53rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed gift-certificate-creator (Bob Cares): 1.0

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
Bob Caresgift-certificate-creatorbefore 1.01.0Patch availableCNA
  • gift-certificate-creator VendorBob Cares Affected before 1.0 Fixed in 1.0 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:bobcares:gift-certificate-creator:1.0:*:*:*:*:wordpress:*:*1.0VulnerableBob Cares
  • cpe:2.3:a:bobcares:gift-certificate-creator:1.0:*:*:*:*:wordpress:*:* Versions 1.0 Vulnerable ·Bob Cares

Remediation

  • Fix · CNA gift-certificate-creator (Bob Cares) Fixed in 1.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2017-1002017
  2. 2026-10-03 Alias added: GHSA-5x4j-f676-6cj8

References

Sources