SQL injection in Binny V A surveys
Priority MEDIUM 48CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-89.
Summary
Vulnerability in wordpress plugin surveys v1.01.8, The code in questions.php does not sanitize the survey variable before placing it inside of an SQL query.
Why it matters now
EPSS 0.03628 89th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed surveys (Binny V A): 1.01.8
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Binny V A | surveys | before 1.01.8 | 1.01.8 | Patch available | CNA |
- surveys VendorBinny V A Affected before 1.01.8 Fixed in 1.01.8 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:surveys_project:surveys:1.01.8:*:*:*:*:wordpress:*:* | 1.01.8 | Vulnerable | Surveys Project |
- cpe:2.3:a:surveys_project:surveys:1.01.8:*:*:*:*:wordpress:*:* Versions 1.01.8 Vulnerable ·Surveys Project
Remediation
- Fix · CNA surveys (Binny V A) Fixed in 1.01.8
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Binny V A surveys 1.01.8
3 records Highest priority Priority MEDIUM 3 MEDIUM
Other records, highest priority first
- TI-2017-14746 SQL injection in Binny V A surveysPriority MEDIUM 48
- TI-2017-14745 SQL injection in Binny V A surveysPriority MEDIUM 48
Timeline
- 2026-10-02 Threatist record created from CVE-2017-1002022
- 2026-10-03 Alias added: GHSA-rpgh-6987-wrgc
References
More Binny V A vulnerabilities
- TI-2025-17261 WordPress Quizzin plugin <= 1.01.4 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
Sources
- CVE-2017-1002022 · CVE Program
- CVE-2017-1002022 · NVD
- FIRST EPSS
- GHSA-rpgh-6987-wrgc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences