Cross-site scripting in netweblogic Events Manager
Priority LOW 27CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Cross-site scripting vulnerability in Events Manager plugin prior to version 5.9 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Why it matters now
EPSS 0.01435 73rd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| netweblogic | Events Manager | prior to version 5.9 | — | No fix listed | CNA |
- Events Manager Vendornetweblogic Affected prior to version 5.9 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2018-0576
- 2026-10-03 Alias added: GHSA-q7wv-qr74-h8j8
References
More netweblogic vulnerabilities
- TI-2025-06338 Events Manager <= 7.0.3 - Unauthenticated SQL Injection via `orderby` Parameter CVSS 3.1HIGH 7.5
- TI-2024-01647 Meta Tag Manager <= 3.0.2 - Authenticated (Subscriber+) PHP Object Injection CVSS 3.1HIGH 8.8
- TI-2024-10431 SQL injection in netweblogic Events Manager – Calendar, Bookings, Tickets, and more! CVSS 3.1HIGH 7.5
- TI-2026-12084 Events Manager <= 7.3.7.4 - Authenticated (Administrator+) Local File Inclusion via 'dbem_data[updates]' Array Keys CVSS 3.1MEDIUM 6.6
- TI-2013-02368 Cross-site request forgery (CSRF) vulnerability in the Login With Ajax plugin before 3.1… CVSS 2.0MEDIUM 6.8
- TI-2026-09132 Missing authorization in netweblogic Events Manager – Calendar, Bookings, Tickets, and… CVSS 3.1MEDIUM 5.3
Sources
- CVE-2018-0576 · CVE Program
- CVE-2018-0576 · NVD
- FIRST EPSS
- GHSA-q7wv-qr74-h8j8 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences