Cross-site scripting in Atlassian Jira
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The EditIssue.jspa resource in Atlassian Jira before version 7.6.7 and from version 7.7.0 before version 7.10.1 allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the issuetype parameter.
Why it matters now
EPSS 0.01008 63rd percentileScored 2026-11-07
Fix Fixed Jira (Atlassian): 7.6.7, 7.10.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Atlassian | Jira | before 7.6.7; 7.7.0 and later; before 7.10.1 | 7.6.7, 7.10.1 | Patch available | CNA |
- Jira VendorAtlassian Affected before 7.6.7; 7.7.0 and later; before 7.10.1 Fixed in 7.6.7, 7.10.1 Patch available CNA
Remediation
- Fix · CNA Jira (Atlassian) Fixed in 7.6.7, 7.10.1
Timeline
- 2026-10-02 Threatist record created from CVE-2018-5232
- 2026-10-03 Alias added: GHSA-rmxv-fp7w-g6g9
References
More Atlassian Jira vulnerabilities
- TI-2020-18587 Incorrect authorization in Atlassian Jira Server CVSS 3.1MEDIUM 5.3
- TI-2012-02540 Atlassian JIRA before 5.0.1; Confluence before 3.5.16, 4.0 before 4.0.7, and 4.1 before… CVSS 3.1CRITICAL 9.1
- TI-2020-11107 Information disclosure in Atlassian Jira Server CVSS 3.1MEDIUM 5.3
- TI-2019-06058 The CachingResourceDownloadRewriteRule class in Jira before version 7.13.4, and from… CVSS 3.1HIGH 7.5
- TI-2019-06065 Missing authentication in Atlassian Jira CVSS 3.1MEDIUM 5.3
- TI-2017-03897 The JIRA Workflow Designer Plugin in Atlassian JIRA Server before 6.3.0 improperly uses… CVSS 3.0CRITICAL 9.8
Sources
- CVE-2018-5232 · CVE Program
- CVE-2018-5232 · NVD
- FIRST EPSS
- GHSA-rmxv-fp7w-g6g9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences