Incorrect default permissions in Synology Router Manager
Priority LOW 32CWE-276Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · CNA. Fix status from CNA.
Summary
Incorrect default permissions vulnerability in synouser.conf in Synology Router Manager (SRM) before 1.1.7-6941-1 allows remote authenticated users to obtain sensitive information via the world readable configuration.
Why it matters now
EPSS 0.01344 71st percentileScored 2026-11-07
Fix Fixed Synology Router Manager (SRM) (Synology): 1.1.7-6941-1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA Synology Router Manager (SRM) (Synology) Fixed in 1.1.7-6941-1
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Synology Router Manager (SRM) 1.1.7-6941-1
2 records Highest priority Priority MEDIUM 1 MEDIUM, 1 LOW
Other records, highest priority first
- TI-2018-09533 OS command injection in Synology Router ManagerPriority MEDIUM 43
Timeline
- 2026-10-02 Threatist record created from CVE-2018-13287
- 2026-10-03 Alias added: GHSA-qfhf-9ghp-mgv4
References
More Synology Router Manager vulnerabilities
- TI-2018-01076 Out-of-bounds write in Netatalk CVSS 3.1CRITICAL 9.8
- TI-2017-10594 Heap-based buffer overflow in dnsmasq before 2.78 allows remote attackers to cause a… CVSS 3.1CRITICAL 9.8
- TI-2017-03716 Observable discrepancy in Intel Most Modern Operating Systems CVSS 3.1MEDIUM 5.6
- TI-2023-16144 Improper neutralization of special elements used in an OS command ('OS Command… CVSS 3.1CRITICAL 9.8
- TI-2023-00073 Integer overflow or wraparound vulnerability in CGI component in Synology Router Manager… CVSS 3.1CRITICAL 9.8
- TI-2020-16769 Improper privilege management in Synology Router Manager CVSS 3.1CRITICAL 9.8
Sources
- CVE-2018-13287 · CVE Program
- CVE-2018-13287 · NVD
- FIRST EPSS
- GHSA-qfhf-9ghp-mgv4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences