Incorrect side effect annotation in V8 in Google Chrome prior to 70.0.3538.64 allowed a…
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA and Red Hat.
Summary
Incorrect side effect annotation in V8 in Google Chrome prior to 70.0.3538.64 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Active
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Chrome | before 70.0.3538.64 | 70.0.3538.64 | Patch available | CNA |
- Chrome VendorGoogle Affected before 70.0.3538.64 Fixed in 70.0.3538.64 Patch available CNA
CPE configurations NVD · 5
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* | before 70.0.3538.67 | Vulnerable | |
| cpe:2.3:o:redhat:enterprise_linux_desktop:6.0:*:*:*:*:*:*:* | 6.0 | Vulnerable | Red Hat |
| cpe:2.3:o:redhat:enterprise_linux_server:6.0:*:*:*:*:*:*:* | 6.0 | Vulnerable | Red Hat |
| cpe:2.3:o:redhat:enterprise_linux_workstation:6.0:*:*:*:*:*:*:* | 6.0 | Vulnerable | Red Hat |
| cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:* | 9.0 | Vulnerable | Debian |
- cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* Versions before 70.0.3538.67 Vulnerable ·Google
- cpe:2.3:o:redhat:enterprise_linux_desktop:6.0:*:*:*:*:*:*:* Versions 6.0 Vulnerable ·Red Hat
- cpe:2.3:o:redhat:enterprise_linux_server:6.0:*:*:*:*:*:*:* Versions 6.0 Vulnerable ·Red Hat
- cpe:2.3:o:redhat:enterprise_linux_workstation:6.0:*:*:*:*:*:*:* Versions 6.0 Vulnerable ·Red Hat
- cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:* Versions 9.0 Vulnerable ·Debian
Remediation
- Fix · CNA Chrome (Google) Fixed in 70.0.3538.64
Red Hat 1 advisory
- RHSA-2018:3004 Released 2018-10-24 · Red Hat rating Importantchromium-browser security update
- Red Hat Enterprise Linux Desktop Supplementary (v. 6) chromium-browser-70.0.3538.67-1.el6_10
- Red Hat Enterprise Linux Server Supplementary (v. 6) chromium-browser-70.0.3538.67-1.el6_10
- Red Hat Enterprise Linux Workstation Supplementary (v. 6) chromium-browser-70.0.3538.67-1.el6_10
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
Google Chrome — DSA-4330
14 records Highest priority Priority CRITICAL 1 CRITICAL, 5 MEDIUM, 8 LOW
Other records, highest priority first
- TI-2018-12453 Use after free in Google ChromePriority MEDIUM 44
- TI-2018-12457 Out-of-bounds read in Google ChromePriority MEDIUM 43
- TI-2018-12465 Use after free in Google ChromePriority MEDIUM 41
Vendor assessments
Red Hat
Red Hat rating: Important. Red Hat's page for this CVE →
| Product | Status | Plan or fix |
|---|---|---|
| Red Hat Enterprise Linux Desktop Supplementary (v. 6) | Fixed | RHSA-2018:3004 |
| Red Hat Enterprise Linux Server Supplementary (v. 6) | Fixed | RHSA-2018:3004 |
| Red Hat Enterprise Linux Workstation Supplementary (v. 6) | Fixed | RHSA-2018:3004 |
Timeline
- 2022-06-08 Added to CISA KEV
- 2026-10-02 Threatist record created from CVE-2018-17463
- 2026-10-03 Alias added: GHSA-jjm4-89hr-gf27
References
More Google Chrome vulnerabilities
- TI-2025-09686 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.8
- TI-2024-07390 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04898 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04600 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04346 Use after free in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2023-05824 Integer overflow in Google Chrome KEVCVSS 3.1CRITICAL 9.6
Sources
- CVE-2018-17463 · CVE Program
- CVE-2018-17463 · NVD
- CISA Known Exploited Vulnerabilities
- FIRST EPSS
- GHSA-jjm4-89hr-gf27 · GitHub Advisory Database · CC BY 4.0
- CVE-2018-17463 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences