Read the docs
TI-2018-12779 Aliases CVE-2018-17953GHSA-wwc4-7rwv-m5ch

pam_access does not handle netmask matches correctly

Priority LOW 38CWE-284Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
High
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-284.

Summary

A incorrect variable in a SUSE specific patch for pam_access rule matching in PAM 1.3.0 in openSUSE Leap 15.0 and SUSE Linux Enterprise 15 could lead to pam_access rules not being applied (fail open).

Why it matters now

EPSS 0.01342 71st percentileScored 2026-11-07
Fix Fixed pam (SUSE): 1.3.0 before 2018-11-30

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
SUSEpam1.3.0 to before 1.3.0 before 2018-11-301.3.0 before 2018-11-30Patch availableCNA
  • pam VendorSUSE Affected 1.3.0 to before 1.3.0 before 2018-11-30 Fixed in 1.3.0 before 2018-11-30 Patch available CNA

CPE configurations NVD · 3

CPEVersionsRoleVendor
cpe:2.3:a:kernel:linux-pam:1.3.0:*:*:*:*:*:*:*1.3.0Vulnerablekernel
cpe:2.3:o:opensuse:leap:15.0:*:*:*:*:*:*:*15.0Running onopenSUSE
cpe:2.3:o:suse:linux_enterprise:15.0:*:*:*:*:*:*:*15.0Running onSUSE
  • cpe:2.3:a:kernel:linux-pam:1.3.0:*:*:*:*:*:*:* Versions 1.3.0 Vulnerable ·kernel
  • cpe:2.3:o:opensuse:leap:15.0:*:*:*:*:*:*:* Versions 15.0 Running on ·openSUSE
  • cpe:2.3:o:suse:linux_enterprise:15.0:*:*:*:*:*:*:* Versions 15.0 Running on ·SUSE

Remediation

  • Fix · CNA pam (SUSE) Fixed in 1.3.0 before 2018-11-30

Vendor assessments

Red Hat

Red Hat rating: Moderate. Red Hat's page for this CVE →

Not affected: 5 products
  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 6
  • Red Hat Enterprise Linux 7
  • Red Hat Enterprise Linux 8
  • Red Hat Virtualization 4

Timeline

  1. 2026-10-02 Threatist record created from CVE-2018-17953
  2. 2026-10-03 Alias added: GHSA-wwc4-7rwv-m5ch

References

  • TI-2016-03560 Unspecified vulnerability in Adobe Flash Player 21.0.0.242 and earlier allows remote… KEVCVSS 3.1CRITICAL 9.8
  • TI-2016-03506 Adobe Flash Player 21.0.0.226 and earlier allows remote attackers to execute arbitrary… KEVCVSS 3.1CRITICAL 9.8
  • TI-2016-02888 Unspecified vulnerability in Oracle Java SE 6u113, 7u99, and 8u77; Java SE Embedded 8u77… KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-04302 Use-after-free vulnerability in the BitmapData class in the ActionScript 3 (AS3)… KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-04301 Use-after-free vulnerability in the DisplayObject class in the ActionScript 3 (AS3)… KEVCVSS 3.1CRITICAL 9.8
  • TI-2015-04298 Use-after-free vulnerability in the ByteArray class in the ActionScript 3 (AS3)… KEVCVSS 3.1CRITICAL 9.8
See all 1331 →

Sources