Jenkins Translation Assistance Plugin 1.15 and earlier did not require form submissions…
Priority MEDIUM 40CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-352.
Summary
Jenkins Translation Assistance Plugin 1.15 and earlier did not require form submissions to be submitted via POST, resulting in a CSRF vulnerability allowing attackers to override localized strings displayed to all users on the current Jenkins instance if the victim is a Jenkins administrator.
Why it matters now
EPSS 0.00832 57th percentileScored 2026-11-07
Fix Fixed org.jenkins-ci.plugins:translation (Maven): 1.16
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | org.jenkins-ci.plugins:translation (Maven) | before 1.16 | 1.16 | Patch available | GHSA-pwvj-6phx-qv8c |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- org.jenkins-ci.plugins:translation (Maven) Vendor— Affected before 1.16 Fixed in 1.16 Patch available GHSA-pwvj-6phx-qv8c
Remediation
- Fix · GHSA-pwvj-6phx-qv8c org.jenkins-ci.plugins:translation (Maven) Fixed in 1.16 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2018-1000014
- 2026-10-03 Alias added: GHSA-pwvj-6phx-qv8c
References
Sources
- CVE-2018-1000014 · CVE Program
- CVE-2018-1000014 · NVD
- FIRST EPSS
- GHSA-pwvj-6phx-qv8c · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences