Zend.To version Prior to 5.15-1 contains a Cross Site Scripting (XSS) vulnerability in…
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Zend.To version Prior to 5.15-1 contains a Cross Site Scripting (XSS) vulnerability in The verify.php page that can result in An attacker could execute arbitrary Javascript code in the context of the victim's browser.. This attack appear to be exploitable via HTTP POST request. This vulnerability appears to have been fixed in 5.16-1 Beta.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2018-1000841
- 2026-10-03 Alias added: GHSA-ccj4-7v26-43xx
References
Advisory 1
More Zendto vulnerabilities
- TI-2020-07210 lib/NSSDropbox.php in ZendTo prior to 5.22-2 Beta failed to properly check for equality… CVSS 3.1CRITICAL 9.8
- TI-2020-07209 ZendTo prior to 5.22-2 Beta allowed reflected XSS and CSRF via the unlock.tpl unlock user functionality. CVSS 3.1HIGH 8.8
- TI-2020-07208 lib/NSSDropbox.php in ZendTo prior to 5.22-2 Beta allowed IP address spoofing via the X-Forwarded-For header. CVSS 3.1HIGH 7.5
- TI-2021-09228 ZendTo before 6.06-4 Beta allows XSS during the display of a drop-off in which a filename has unexpected characters. CVSS 3.1MEDIUM 6.1
- TI-2013-05598 Cross-site scripting (XSS) vulnerability in lib/NSSDropoff.php in ZendTo before 4.11-13… CVSS 2.0MEDIUM 4.3
Sources
- CVE-2018-1000841 · CVE Program
- CVE-2018-1000841 · NVD
- FIRST EPSS
- GHSA-ccj4-7v26-43xx · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences