An exposure of sensitive information vulnerability exists in Jenkins Accurev Plugin…
Priority MEDIUM 40CWE-200Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA and GitHub. Impact type from CWE-200.
Summary
An exposure of sensitive information vulnerability exists in Jenkins Accurev Plugin 0.7.16 and earlier in AccurevSCM.java that allows attackers to capture credentials with a known credentials ID stored in Jenkins.
Why it matters now
EPSS 0.01119 66th percentileScored 2026-11-07
Fix Fixed org.jenkins-ci.plugins:accurev (Maven): 0.7.17
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | org.jenkins-ci.plugins:accurev (Maven) | before 0.7.17 | 0.7.17 | Patch available | GHSA-8vg7-gh73-866v |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- org.jenkins-ci.plugins:accurev (Maven) Vendor— Affected before 0.7.17 Fixed in 0.7.17 Patch available GHSA-8vg7-gh73-866v
Remediation
- Fix · GHSA-8vg7-gh73-866v org.jenkins-ci.plugins:accurev (Maven) Fixed in 0.7.17 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2018-1999028
- 2026-10-03 Alias added: GHSA-8vg7-gh73-866v
References
Sources
- CVE-2018-1999028 · CVE Program
- CVE-2018-1999028 · NVD
- FIRST EPSS
- GHSA-8vg7-gh73-866v · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences