SAP Commerce Cloud (previously known as SAP Hybris Commerce), (HY_COM, versions 6.3, 6.4…
Priority LOW 38Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA.
Summary
SAP Commerce Cloud (previously known as SAP Hybris Commerce), (HY_COM, versions 6.3, 6.4, 6.5, 6.6, 6.7, 1808, 1811), allows an attacker to prevent legitimate users from accessing a service, either by crashing or flooding the service.
Why it matters now
EPSS 0.02555 85th percentileScored 2026-11-07
Fix Fixed SAP Commerce Cloud (ex SAP Hybris Commerce) (HY_COM) (SAP SE): 6.3, 6.4, 6.5 +4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| SAP | SAP Commerce Cloud (ex SAP Hybris Commerce) (HY_COM) | before 6.3; before 6.4; before 6.5; before 6.6; before 6.7; before 1808; before 1811 | 6.3, 6.4, 6.5, 6.6, 6.7, 1808, 1811 | Patch available | CNA |
- SAP Commerce Cloud (ex SAP Hybris Commerce) (HY_COM) VendorSAP Affected before 6.3; before 6.4; before 6.5; before 6.6; before 6.7; before 1808; before 1811 Fixed in 6.3, 6.4, 6.5, 6.6, 6.7, 1808, 1811 Patch available CNA
CPE configurations NVD · 7
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:sap:commerce_cloud:6.3:*:*:*:*:*:*:* | 6.3 | Vulnerable | SAP |
| cpe:2.3:a:sap:commerce_cloud:6.4:*:*:*:*:*:*:* | 6.4 | Vulnerable | SAP |
| cpe:2.3:a:sap:commerce_cloud:6.5:*:*:*:*:*:*:* | 6.5 | Vulnerable | SAP |
| cpe:2.3:a:sap:commerce_cloud:6.6:*:*:*:*:*:*:* | 6.6 | Vulnerable | SAP |
| cpe:2.3:a:sap:commerce_cloud:6.7:*:*:*:*:*:*:* | 6.7 | Vulnerable | SAP |
| cpe:2.3:a:sap:commerce_cloud:1808:*:*:*:*:*:*:* | 1808 | Vulnerable | SAP |
| cpe:2.3:a:sap:commerce_cloud:1811:*:*:*:*:*:*:* | 1811 | Vulnerable | SAP |
- cpe:2.3:a:sap:commerce_cloud:6.3:*:*:*:*:*:*:* Versions 6.3 Vulnerable ·SAP
- cpe:2.3:a:sap:commerce_cloud:6.4:*:*:*:*:*:*:* Versions 6.4 Vulnerable ·SAP
- cpe:2.3:a:sap:commerce_cloud:6.5:*:*:*:*:*:*:* Versions 6.5 Vulnerable ·SAP
- cpe:2.3:a:sap:commerce_cloud:6.6:*:*:*:*:*:*:* Versions 6.6 Vulnerable ·SAP
- cpe:2.3:a:sap:commerce_cloud:6.7:*:*:*:*:*:*:* Versions 6.7 Vulnerable ·SAP
- cpe:2.3:a:sap:commerce_cloud:1808:*:*:*:*:*:*:* Versions 1808 Vulnerable ·SAP
- cpe:2.3:a:sap:commerce_cloud:1811:*:*:*:*:*:*:* Versions 1811 Vulnerable ·SAP
Remediation
- Fix · CNA SAP Commerce Cloud (ex SAP Hybris Commerce) (HY_COM) (SAP SE) Fixed in 6.3, 6.4, 6.5, 6.6, 6.7, 1808, 1811
Timeline
- 2026-10-02 Threatist record created from CVE-2019-0322
- 2026-10-03 Alias added: GHSA-3wgp-p23j-5xjj
References
More SAP Commerce Cloud vulnerabilities
- TI-2019-00284 Deserialization of untrusted data in SAP Commerce Cloud KEVCVSS 3.1CRITICAL 9.8
- TI-2023-20575 SAP Commerce accepts empty passphrases. CVSS 3.1CRITICAL 9.8
- TI-2020-05094 XML external entity injection in SAP Commerce CVSS 3.1CRITICAL 9.3
- TI-2024-21868 Information Disclosure Vulnerability in SAP Commerce Cloud CVSS 3.1CRITICAL 9.1
- TI-2019-00283 Code injection in SAP Commerce Cloud CVSS 3.0HIGH 8.8
- TI-2023-22645 Improper Access Control vulnerability in SAP Commerce Cloud CVSS 3.1HIGH 8.1
Sources
- CVE-2019-0322 · CVE Program
- CVE-2019-0322 · NVD
- FIRST EPSS
- GHSA-3wgp-p23j-5xjj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences