Incorrect authorization in SAP Treasury and Risk Management
Priority MEDIUM 40CWE-863Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-863.
Summary
Transaction Management in SAP Treasury and Risk Management (corrected in S4CORE versions 1.01, 1.02, 1.03, 1.04 and EA-FINSERV versions 6.0, 6.03, 6.04, 6.05, 6.06, 6.16, 6.17, 6.18, 8.0) does not perform necessary authorization checks for an authenticated user, resulting in escalation of privileges.
Why it matters now
EPSS 0.01111 66th percentileScored 2026-11-07
Fix Fixed SAP Treasury and Risk Management (S4CORE) (SAP SE): 1.01, 1.02, 1.03 +1SAP Treasury and Risk Management (EA-FINSERV) (SAP SE): 6.0, 6.03, 6.04 +6
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| SAP | SAP Treasury and Risk Management (S4CORE) | before 1.01; before 1.02; before 1.03; before 1.04 | 1.01, 1.02, 1.03, 1.04 | Patch available | CNA |
| SAP | SAP Treasury and Risk Management (EA-FINSERV) | before 6.0; before 6.03; before 6.04; before 6.05; before 6.06; before 6.16; before 6.17; before 6.18; before 8.0 | 6.0, 6.03, 6.04, 6.05, 6.06, 6.16, 6.17, 6.18, 8.0 | Patch available | CNA |
- SAP Treasury and Risk Management (S4CORE) VendorSAP Affected before 1.01; before 1.02; before 1.03; before 1.04 Fixed in 1.01, 1.02, 1.03, 1.04 Patch available CNA
- SAP Treasury and Risk Management (EA-FINSERV) VendorSAP Affected before 6.0; before 6.03; before 6.04; before 6.05; before 6.06; before 6.16; before 6.17; before 6.18; before 8.0 Fixed in 6.0, 6.03, 6.04, 6.05, 6.06, 6.16, 6.17, 6.18, 8.0 Patch available CNA
CPE configurations NVD · 13
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:sap:enterprise_extension_financial_services:6.0:*:*:*:*:*:*:* | 6.0 | Vulnerable | SAP |
| cpe:2.3:a:sap:enterprise_extension_financial_services:6.03:*:*:*:*:*:*:* | 6.03 | Vulnerable | SAP |
| cpe:2.3:a:sap:enterprise_extension_financial_services:6.04:*:*:*:*:*:*:* | 6.04 | Vulnerable | SAP |
| cpe:2.3:a:sap:enterprise_extension_financial_services:6.05:*:*:*:*:*:*:* | 6.05 | Vulnerable | SAP |
| cpe:2.3:a:sap:enterprise_extension_financial_services:6.06:*:*:*:*:*:*:* | 6.06 | Vulnerable | SAP |
| cpe:2.3:a:sap:enterprise_extension_financial_services:6.16:*:*:*:*:*:*:* | 6.16 | Vulnerable | SAP |
| cpe:2.3:a:sap:enterprise_extension_financial_services:6.17:*:*:*:*:*:*:* | 6.17 | Vulnerable | SAP |
| cpe:2.3:a:sap:enterprise_extension_financial_services:6.18:*:*:*:*:*:*:* | 6.18 | Vulnerable | SAP |
| cpe:2.3:a:sap:enterprise_extension_financial_services:8.0:*:*:*:*:*:*:* | 8.0 | Vulnerable | SAP |
| cpe:2.3:a:sap:treasury_and_risk_management_\(s4core\):1.01:*:*:*:*:*:*:* | 1.01 | Vulnerable | SAP |
- cpe:2.3:a:sap:enterprise_extension_financial_services:6.0:*:*:*:*:*:*:* Versions 6.0 Vulnerable ·SAP
- cpe:2.3:a:sap:enterprise_extension_financial_services:6.03:*:*:*:*:*:*:* Versions 6.03 Vulnerable ·SAP
- cpe:2.3:a:sap:enterprise_extension_financial_services:6.04:*:*:*:*:*:*:* Versions 6.04 Vulnerable ·SAP
- cpe:2.3:a:sap:enterprise_extension_financial_services:6.05:*:*:*:*:*:*:* Versions 6.05 Vulnerable ·SAP
- cpe:2.3:a:sap:enterprise_extension_financial_services:6.06:*:*:*:*:*:*:* Versions 6.06 Vulnerable ·SAP
- cpe:2.3:a:sap:enterprise_extension_financial_services:6.16:*:*:*:*:*:*:* Versions 6.16 Vulnerable ·SAP
- cpe:2.3:a:sap:enterprise_extension_financial_services:6.17:*:*:*:*:*:*:* Versions 6.17 Vulnerable ·SAP
- cpe:2.3:a:sap:enterprise_extension_financial_services:6.18:*:*:*:*:*:*:* Versions 6.18 Vulnerable ·SAP
- cpe:2.3:a:sap:enterprise_extension_financial_services:8.0:*:*:*:*:*:*:* Versions 8.0 Vulnerable ·SAP
- cpe:2.3:a:sap:treasury_and_risk_management_\(s4core\):1.01:*:*:*:*:*:*:* Versions 1.01 Vulnerable ·SAP
Show 3 more CPE
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:sap:treasury_and_risk_management_\(s4core\):1.02:*:*:*:*:*:*:* | 1.02 | Vulnerable | SAP |
| cpe:2.3:a:sap:treasury_and_risk_management_\(s4core\):1.03:*:*:*:*:*:*:* | 1.03 | Vulnerable | SAP |
| cpe:2.3:a:sap:treasury_and_risk_management_\(s4core\):1.04:*:*:*:*:*:*:* | 1.04 | Vulnerable | SAP |
- cpe:2.3:a:sap:treasury_and_risk_management_\(s4core\):1.02:*:*:*:*:*:*:* Versions 1.02 Vulnerable ·SAP
- cpe:2.3:a:sap:treasury_and_risk_management_\(s4core\):1.03:*:*:*:*:*:*:* Versions 1.03 Vulnerable ·SAP
- cpe:2.3:a:sap:treasury_and_risk_management_\(s4core\):1.04:*:*:*:*:*:*:* Versions 1.04 Vulnerable ·SAP
Remediation
- Fix · CNA SAP Treasury and Risk Management (S4CORE) (SAP SE) Fixed in 1.01, 1.02, 1.03, 1.04
- Fix · CNA SAP Treasury and Risk Management (EA-FINSERV) (SAP SE) Fixed in 6.0, 6.03, 6.04, 6.05, 6.06, 6.16, 6.17, 6.18, 8.0
Timeline
- 2026-10-02 Threatist record created from CVE-2019-0383
- 2026-10-03 Alias added: GHSA-rm9x-mr65-mw92
References
More SAP Enterprise Extension Financial Services vulnerabilities
- TI-2019-00314 Incorrect authorization in SAP Treasury and Risk Management CVSS 3.1HIGH 8.8
Sources
- CVE-2019-0383 · CVE Program
- CVE-2019-0383 · NVD
- FIRST EPSS
- GHSA-rm9x-mr65-mw92 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences