Cisco Meeting Server CLI Command Injection Vulnerability
Key facts
- Attack vector
- Local
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-77.
Summary
A vulnerability in the CLI configuration shell of Cisco Meeting Server could allow an authenticated, local attacker to inject arbitrary commands as the root user. The vulnerability is due to insufficient input validation during the execution of a vulnerable CLI command. An attacker with administrator-level credentials could exploit this vulnerability by injecting crafted arguments during command execution. A successful exploit could allow the attacker to perform arbitrary code execution as root on an affected product.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Cisco Meeting Server (Cisco) Fixed in 2.2.14
Timeline
- 2026-10-02 Threatist record created from CVE-2019-1623
- 2026-10-03 Alias added: GHSA-m4v2-gwgf-j2gq
References
More Cisco Meeting Server vulnerabilities
- TI-2016-05530 Memory corruption in Cisco Meeting Server before 2.0.3 and Acano Server before 1.9.5 CVSS 3.0CRITICAL 9.8
- TI-2016-05529 Memory corruption in Cisco Meeting Server before 2.0.1, Acano Server before 1.9.3, Cisco… CVSS 3.0CRITICAL 9.8
- TI-2018-00239 Improper input validation in Cisco Meeting Server Media Services CVSS 3.0HIGH 7.5
- TI-2017-09025 Exposure of resource to wrong sphere in Cisco Meeting Server CVSS 3.0CRITICAL 9.1
- TI-2018-00222 A vulnerability in Cisco Meeting Server could allow an unauthenticated, remote attacker… CVSS 3.0HIGH 8.1
- TI-2016-05527 Improper input validation in Cisco Meeting Server before 2.0.6 and Acano Server before… CVSS 3.0CRITICAL 9.1
Sources
- CVE-2019-1623 · CVE Program
- CVE-2019-1623 · NVD
- FIRST EPSS
- GHSA-m4v2-gwgf-j2gq · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences