Cisco Video Surveillance Manager Web-Based Management Interface Information Disclosure Vulnerability
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · CNA. Fix status from CNA. Impact type from CWE-22 and the CVSS impact.
Summary
A vulnerability in the web-based management interface of Cisco Video Surveillance Manager could allow an unauthenticated, remote attacker to access sensitive information. The vulnerability is due to improper validation of parameters handled by the web-based management interface. An attacker could exploit this vulnerability by sending malicious requests to an affected component. A successful exploit could allow the attacker to download arbitrary files from the affected device, which could contain sensitive information.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Cisco Video Surveillance Manager (Cisco) Fixed in 7.12.1
Timeline
- 2026-10-02 Threatist record created from CVE-2019-1717
- 2026-10-03 Alias added: GHSA-f37q-2cvq-g869
References
More Cisco Video Surveillance Manager vulnerabilities
- TI-2021-19919 Apache Log4j2 JNDI features do not protect against attacker controlled LDAP and other JNDI related endpoints KEVCVSS 3.1CRITICAL 10.0
- TI-2018-10987 Cisco Video Surveillance Manager Appliance Default Password Vulnerability CVSS 3.0CRITICAL 9.8
- TI-2013-02996 Cisco Video Surveillance Manager (VSM) before 7.0.0 allows remote attackers to obtain… CVSS 2.0HIGH 9.0
- TI-2013-02995 Multiple directory traversal vulnerabilities in Cisco Video Surveillance Manager (VSM)… CVSS 2.0HIGH 7.8
- TI-2013-02997 Cisco Video Surveillance Manager (VSM) before 7.0.0 does not require authentication for… CVSS 2.0HIGH 7.8
Sources
- CVE-2019-1717 · CVE Program
- CVE-2019-1717 · NVD
- FIRST EPSS
- GHSA-f37q-2cvq-g869 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences