XML external entity injection in Dell RSA Authentication Manager
Priority LOW 31CWE-611Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-611 and the CVSS impact.
Summary
RSA Authentication Manager versions prior to 8.4 P7 contain an XML Entity Injection Vulnerability. A remote authenticated malicious user could potentially exploit this vulnerability to cause information disclosure of local system files by supplying specially crafted XML message.
Why it matters now
EPSS 0.01056 64th percentileScored 2026-11-07
Fix Fixed RSA Authentication Manager (Dell): 8.4 P7
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | RSA Authentication Manager | before 8.4 P7 | 8.4 P7 | Patch available | CNA |
- RSA Authentication Manager VendorDell Affected before 8.4 P7 Fixed in 8.4 P7 Patch available CNA
CPE configurations NVD · 8
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:emc:rsa_authentication_manager:*:*:*:*:*:*:*:* | before 8.4 | Vulnerable | EMC |
| cpe:2.3:a:emc:rsa_authentication_manager:8.4:-:*:*:*:*:*:* | 8.4 | Vulnerable | EMC |
| cpe:2.3:a:emc:rsa_authentication_manager:8.4:p1:*:*:*:*:*:* | 8.4 p1 | Vulnerable | EMC |
| cpe:2.3:a:emc:rsa_authentication_manager:8.4:p2:*:*:*:*:*:* | 8.4 p2 | Vulnerable | EMC |
| cpe:2.3:a:emc:rsa_authentication_manager:8.4:p3:*:*:*:*:*:* | 8.4 p3 | Vulnerable | EMC |
| cpe:2.3:a:emc:rsa_authentication_manager:8.4:p4:*:*:*:*:*:* | 8.4 p4 | Vulnerable | EMC |
| cpe:2.3:a:emc:rsa_authentication_manager:8.4:p5:*:*:*:*:*:* | 8.4 p5 | Vulnerable | EMC |
| cpe:2.3:a:emc:rsa_authentication_manager:8.4:p6:*:*:*:*:*:* | 8.4 p6 | Vulnerable | EMC |
- cpe:2.3:a:emc:rsa_authentication_manager:*:*:*:*:*:*:*:* Versions before 8.4 Vulnerable ·EMC
- cpe:2.3:a:emc:rsa_authentication_manager:8.4:-:*:*:*:*:*:* Versions 8.4 Vulnerable ·EMC
- cpe:2.3:a:emc:rsa_authentication_manager:8.4:p1:*:*:*:*:*:* Versions 8.4 p1 Vulnerable ·EMC
- cpe:2.3:a:emc:rsa_authentication_manager:8.4:p2:*:*:*:*:*:* Versions 8.4 p2 Vulnerable ·EMC
- cpe:2.3:a:emc:rsa_authentication_manager:8.4:p3:*:*:*:*:*:* Versions 8.4 p3 Vulnerable ·EMC
- cpe:2.3:a:emc:rsa_authentication_manager:8.4:p4:*:*:*:*:*:* Versions 8.4 p4 Vulnerable ·EMC
- cpe:2.3:a:emc:rsa_authentication_manager:8.4:p5:*:*:*:*:*:* Versions 8.4 p5 Vulnerable ·EMC
- cpe:2.3:a:emc:rsa_authentication_manager:8.4:p6:*:*:*:*:*:* Versions 8.4 p6 Vulnerable ·EMC
Remediation
- Fix · CNA RSA Authentication Manager (Dell) Fixed in 8.4 P7
Timeline
- 2026-10-02 Threatist record created from CVE-2019-3768
- 2026-10-03 Alias added: GHSA-rj6w-4jf4-f77j
More Dell vulnerabilities
- TI-2026-18287 Hard-coded credentials in Dell RecoverPoint for Virtual Machines KEVCVSS 3.1CRITICAL 10.0
- TI-2021-04636 Dell dbutil_2_3.sys driver contains an insufficient access control vulnerability which… KEVCVSS 3.1HIGH 8.8
- TI-2025-24909 OS command injection in Dell Unity CVSS 3.1CRITICAL 9.8
- TI-2018-01121 Dell EMC iDRAC7/iDRAC8, versions prior to 2.52.52.52, contain CGI injection vulnerability… CVSS 3.0CRITICAL 9.8
- TI-2020-09565 The Treck TCP/IP stack before 6.0.1.66 has an IPv6 Out-of-bounds Read. KEVCVSS 3.1MEDIUM 5.4
- TI-2022-08298 Improper authentication in Dell Integrated Dell Remote Access Controller 9 CVSS 3.1CRITICAL 9.8
Sources
- CVE-2019-3768 · CVE Program
- CVE-2019-3768 · NVD
- FIRST EPSS
- GHSA-rj6w-4jf4-f77j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences