Improper input validation in Google Chrome
Priority LOW 31CWE-20Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · High · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Incorrect eliding of URLs in Omnibox in Google Chrome on iOS prior to 73.0.3683.75 allowed a remote attacker to perform domain spoofing via a crafted HTML page.
Why it matters now
EPSS 0.01025 63rd percentileScored 2026-11-07
Fix Fixed Chrome (Google): 73.0.3683.75
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Chrome | before 73.0.3683.75 | 73.0.3683.75 | Patch available | CNA |
- Chrome VendorGoogle Affected before 73.0.3683.75 Fixed in 73.0.3683.75 Patch available CNA
CPE configurations NVD · 6
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* | before 73.0.3683.75 | Vulnerable | |
| cpe:2.3:o:apple:iphone_os:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Apple |
| cpe:2.3:o:opensuse:backports:sle-15:*:*:*:*:*:*:* | sle-15 | Vulnerable | openSUSE |
| cpe:2.3:o:opensuse:leap:15.0:*:*:*:*:*:*:* | 15.0 | Vulnerable | openSUSE |
| cpe:2.3:o:opensuse:leap:15.1:*:*:*:*:*:*:* | 15.1 | Vulnerable | openSUSE |
| cpe:2.3:o:opensuse:leap:42.3:*:*:*:*:*:*:* | 42.3 | Vulnerable | openSUSE |
- cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* Versions before 73.0.3683.75 Vulnerable ·Google
- cpe:2.3:o:apple:iphone_os:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Apple
- cpe:2.3:o:opensuse:backports:sle-15:*:*:*:*:*:*:* Versions sle-15 Vulnerable ·openSUSE
- cpe:2.3:o:opensuse:leap:15.0:*:*:*:*:*:*:* Versions 15.0 Vulnerable ·openSUSE
- cpe:2.3:o:opensuse:leap:15.1:*:*:*:*:*:*:* Versions 15.1 Vulnerable ·openSUSE
- cpe:2.3:o:opensuse:leap:42.3:*:*:*:*:*:*:* Versions 42.3 Vulnerable ·openSUSE
Remediation
- Fix · CNA Chrome (Google) Fixed in 73.0.3683.75
Vendor assessments
Red Hat
Red Hat rating: Moderate. Red Hat's page for this CVE →
Not affected: 1 product
- Red Hat Enterprise Linux 6
Timeline
- 2026-10-02 Threatist record created from CVE-2019-5801
- 2026-10-03 Alias added: GHSA-5rw2-5rm8-2p2v
References
More Google Chrome vulnerabilities
- TI-2025-09686 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.8
- TI-2024-07390 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04898 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04600 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04346 Use after free in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2023-05824 Integer overflow in Google Chrome KEVCVSS 3.1CRITICAL 9.6
Sources
- CVE-2019-5801 · CVE Program
- CVE-2019-5801 · NVD
- FIRST EPSS
- GHSA-5rw2-5rm8-2p2v · GitHub Advisory Database · CC BY 4.0
- CVE-2019-5801 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences