Gallery Images Ape <= 2.0.6 - Authenticated Plugin Deactivation
Priority LOW 34CWE-285Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · Low · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-285.
Summary
The Gallery Images Ape plugin for WordPress is vulnerable to Arbitrary Plugin Deactivation in versions up to, and including, 2.0.6. This allows authenticated attackers with any capability level to deactivate any plugin on the site, including plugins necessary to site functionality or security.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00607 49th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Gallery Images Ape (galleryape): 2.0.7
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Galleryape | Gallery Images Ape | before 2.0.7 | 2.0.7 | Patch available | CNA |
- Gallery Images Ape VendorGalleryape Affected before 2.0.7 Fixed in 2.0.7 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:robogallery:gallery_images_ape:*:*:*:*:*:wordpress:*:* | up to 2.0.6 | Vulnerable | Robogallery |
- cpe:2.3:a:robogallery:gallery_images_ape:*:*:*:*:*:wordpress:*:* Versions up to 2.0.6 Vulnerable ·Robogallery
Remediation
- Fix · CNA Gallery Images Ape (galleryape) Fixed in 2.0.7
Timeline
- 2026-10-02 Threatist record created from CVE-2019-25149
- 2026-10-03 Alias added: GHSA-5gqj-h9j6-qwf5
References
More Galleryape vulnerabilities
- TI-2025-16221 WordPress Gallery Images Ape plugin <= 2.2.8 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
- TI-2022-20335 WordPress Photo Gallery – Image Gallery by Ape Plugin <= 2.2.8 is vulnerable to Broken Access Control CVSS 3.1MEDIUM 4.3
Sources
- CVE-2019-25149 · CVE Program
- CVE-2019-25149 · NVD
- FIRST EPSS
- GHSA-5gqj-h9j6-qwf5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences