stacktable.js before 1.0.4 allows XSS.
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.0 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
stacktable.js before 1.0.4 allows XSS.
Why it matters now
EPSS 0.0084 58th percentileScored 2026-11-07
Fix Fixed stacktable.js (stacktable.js): 1.0.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| stacktable.js | stacktable.js | before 1.0.4 | 1.0.4 | Patch available | CNA |
- stacktable.js Vendorstacktable.js Affected before 1.0.4 Fixed in 1.0.4 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:stacktable.js_project:stacktable.js:*:*:*:*:*:jquery:*:* | before 1.0.4 | Vulnerable | Stacktable.js Project |
- cpe:2.3:a:stacktable.js_project:stacktable.js:*:*:*:*:*:jquery:*:* Versions before 1.0.4 Vulnerable ·Stacktable.js Project
Remediation
- Fix · CNA stacktable.js (stacktable.js) Fixed in 1.0.4
Timeline
- 2026-10-02 Threatist record created from CVE-2019-1020008
- 2026-10-03 Alias added: GHSA-8fj5-2863-2jwg
References
Sources
- CVE-2019-1020008 · CVE Program
- CVE-2019-1020008 · NVD
- FIRST EPSS
- GHSA-8fj5-2863-2jwg · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences