Improper access control on product page with combinations, attachments and specific prices in PrestaShop
Priority LOW 30CWE-284Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- High
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-284.
Summary
In PrestaShop between versions 1.7.0.0 and 1.7.6.5, there are improper access controls on product page with combinations, attachments and specific prices. The problem is fixed in 1.7.6.5.
Why it matters now
EPSS 0.00664 51st percentileScored 2026-11-07
Fix Fixed PrestaShop (PrestaShop): 1.7.6.5
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| PrestaShop | PrestaShop | 1.7.0.0 to before 1.7.6.5 | 1.7.6.5 | Patch available | CNA |
- PrestaShop VendorPrestaShop Affected 1.7.0.0 to before 1.7.6.5 Fixed in 1.7.6.5 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:prestashop:prestashop:*:*:*:*:*:*:*:* | after 1.7.0.0, before 1.7.6.5 | Vulnerable | PrestaShop |
- cpe:2.3:a:prestashop:prestashop:*:*:*:*:*:*:*:* Versions after 1.7.0.0, before 1.7.6.5 Vulnerable ·PrestaShop
Remediation
- Fix · CNA PrestaShop (PrestaShop) Fixed in 1.7.6.5
Timeline
- 2026-10-02 Threatist record created from CVE-2020-5293
- 2026-10-04 EPSS moved to the 50th–90th percentile
References
More Prestashop vulnerabilities
- TI-2024-27717 An issue in Prestashop v.8.1.7 and before allows a remote attacker to execute arbitrary… CVSS 3.1CRITICAL 9.8
- TI-2024-23013 PrestaShop vulnerable to XSS via customer contact form in FO, through file upload CVSS 3.1CRITICAL 9.7
- TI-2018-06367 modules/bamegamenu/ajax_phpcode.php in the Responsive Mega Menu… CVSS 3.0CRITICAL 9.8
- TI-2025-19098 A PHAR deserialization vulnerability in the _getHeaders function of PrestaShop v8.2.0… CVSS 3.1MEDIUM 6.5
- TI-2018-13560 PrestaShop 1.6.x before 1.6.1.23 and 1.7.x before 1.7.4.4 allows remote attackers to… CVSS 3.0CRITICAL 9.8
- TI-2021-02206 The store system in PrestaShop 1.7.7.0 allows time-based boolean SQL injection via the… CVSS 3.1CRITICAL 9.8
Sources
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences