Read the docs
TI-2020-04398 Aliases CVE-2020-5346GHSA-m257-p3ch-g723

Cross-site scripting in Dell RSA Authentication Manager

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

RSA Authentication Manager versions prior to 8.4 P11 contain a stored cross-site scripting vulnerability in the Security Console. A malicious RSA Authentication Manager Security Console administrator with advanced privileges could exploit this vulnerability to store arbitrary HTML or JavaScript code through the Security Console web interface. When other Security Console administrators open the affected page, the injected scripts could potentially be executed in their browser.

Why it matters now

EPSS 0.00644 51st percentileScored 2026-11-07
Fix Fixed RSA Authentication Manager (Dell): AM 8.4 patch P11

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
DellRSA Authentication Managerbefore AM 8.4 patch P11AM 8.4 patch P11Patch availableCNA
  • RSA Authentication Manager VendorDell Affected before AM 8.4 patch P11 Fixed in AM 8.4 patch P11 Patch available CNA

CPE configurations NVD · 12

CPEVersionsRoleVendor
cpe:2.3:a:emc:rsa_authentication_manager:*:*:*:*:*:*:*:*up to 8.3VulnerableEMC
cpe:2.3:a:emc:rsa_authentication_manager:8.4:-:*:*:*:*:*:*8.4VulnerableEMC
cpe:2.3:a:emc:rsa_authentication_manager:8.4:p1:*:*:*:*:*:*8.4 p1VulnerableEMC
cpe:2.3:a:emc:rsa_authentication_manager:8.4:p10:*:*:*:*:*:*8.4 p10VulnerableEMC
cpe:2.3:a:emc:rsa_authentication_manager:8.4:p2:*:*:*:*:*:*8.4 p2VulnerableEMC
cpe:2.3:a:emc:rsa_authentication_manager:8.4:p3:*:*:*:*:*:*8.4 p3VulnerableEMC
cpe:2.3:a:emc:rsa_authentication_manager:8.4:p4:*:*:*:*:*:*8.4 p4VulnerableEMC
cpe:2.3:a:emc:rsa_authentication_manager:8.4:p5:*:*:*:*:*:*8.4 p5VulnerableEMC
cpe:2.3:a:emc:rsa_authentication_manager:8.4:p6:*:*:*:*:*:*8.4 p6VulnerableEMC
cpe:2.3:a:emc:rsa_authentication_manager:8.4:p7:*:*:*:*:*:*8.4 p7VulnerableEMC
  • cpe:2.3:a:emc:rsa_authentication_manager:*:*:*:*:*:*:*:* Versions up to 8.3 Vulnerable ·EMC
  • cpe:2.3:a:emc:rsa_authentication_manager:8.4:-:*:*:*:*:*:* Versions 8.4 Vulnerable ·EMC
  • cpe:2.3:a:emc:rsa_authentication_manager:8.4:p1:*:*:*:*:*:* Versions 8.4 p1 Vulnerable ·EMC
  • cpe:2.3:a:emc:rsa_authentication_manager:8.4:p10:*:*:*:*:*:* Versions 8.4 p10 Vulnerable ·EMC
  • cpe:2.3:a:emc:rsa_authentication_manager:8.4:p2:*:*:*:*:*:* Versions 8.4 p2 Vulnerable ·EMC
  • cpe:2.3:a:emc:rsa_authentication_manager:8.4:p3:*:*:*:*:*:* Versions 8.4 p3 Vulnerable ·EMC
  • cpe:2.3:a:emc:rsa_authentication_manager:8.4:p4:*:*:*:*:*:* Versions 8.4 p4 Vulnerable ·EMC
  • cpe:2.3:a:emc:rsa_authentication_manager:8.4:p5:*:*:*:*:*:* Versions 8.4 p5 Vulnerable ·EMC
  • cpe:2.3:a:emc:rsa_authentication_manager:8.4:p6:*:*:*:*:*:* Versions 8.4 p6 Vulnerable ·EMC
  • cpe:2.3:a:emc:rsa_authentication_manager:8.4:p7:*:*:*:*:*:* Versions 8.4 p7 Vulnerable ·EMC
Show 2 more CPE
CPEVersionsRoleVendor
cpe:2.3:a:emc:rsa_authentication_manager:8.4:p8:*:*:*:*:*:*8.4 p8VulnerableEMC
cpe:2.3:a:emc:rsa_authentication_manager:8.4:p9:*:*:*:*:*:*8.4 p9VulnerableEMC
  • cpe:2.3:a:emc:rsa_authentication_manager:8.4:p8:*:*:*:*:*:* Versions 8.4 p8 Vulnerable ·EMC
  • cpe:2.3:a:emc:rsa_authentication_manager:8.4:p9:*:*:*:*:*:* Versions 8.4 p9 Vulnerable ·EMC

Remediation

  • Fix · CNA RSA Authentication Manager (Dell) Fixed in AM 8.4 patch P11

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-5346
  2. 2026-10-03 Alias added: GHSA-m257-p3ch-g723
  3. 2026-10-21 EPSS moved to the 50th–90th percentile

References

  • TI-2026-18287 Hard-coded credentials in Dell RecoverPoint for Virtual Machines KEVCVSS 3.1CRITICAL 10.0
  • TI-2021-04636 Dell dbutil_2_3.sys driver contains an insufficient access control vulnerability which… KEVCVSS 3.1HIGH 8.8
  • TI-2025-24909 OS command injection in Dell Unity CVSS 3.1CRITICAL 9.8
  • TI-2018-01121 Dell EMC iDRAC7/iDRAC8, versions prior to 2.52.52.52, contain CGI injection vulnerability… CVSS 3.0CRITICAL 9.8
  • TI-2020-09565 The Treck TCP/IP stack before 6.0.1.66 has an IPv6 Out-of-bounds Read. KEVCVSS 3.1MEDIUM 5.4
  • TI-2022-08298 Improper authentication in Dell Integrated Dell Remote Access Controller 9 CVSS 3.1CRITICAL 9.8
See all 2081 →

Sources