Incorrect authorization in Dell PowerStore
Priority LOW 39CWE-1244Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · Low · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-863.
Summary
Dell EMC PowerStore versions prior to 1.0.1.0.5.002 contain a vulnerability that exposes test interface ports to external network. A remote unauthenticated attacker could potentially cause Denial of Service via test interface ports which are not used during run time environment.
Why it matters now
EPSS 0.00944 61st percentileScored 2026-11-07
Fix Fixed PowerStore (Dell): 1.0.1.0.5.002
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Dell | PowerStore | before 1.0.1.0.5.002 | 1.0.1.0.5.002 | Patch available | CNA |
- PowerStore VendorDell Affected before 1.0.1.0.5.002 Fixed in 1.0.1.0.5.002 Patch available CNA
CPE configurations NVD · 10
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:o:dell:emc_powerstore_1000_firmware:*:*:*:*:*:*:*:* | before 1.0.1.0.5.002 | Vulnerable | Dell |
| cpe:2.3:h:dell:emc_powerstore_1000:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Dell |
| cpe:2.3:o:dell:emc_powerstore_3000_firmware:*:*:*:*:*:*:*:* | before 1.0.1.0.5.002 | Vulnerable | Dell |
| cpe:2.3:h:dell:emc_powerstore_3000:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Dell |
| cpe:2.3:o:dell:emc_powerstore_5000_firmware:*:*:*:*:*:*:*:* | before 1.0.1.0.5.002 | Vulnerable | Dell |
| cpe:2.3:h:dell:emc_powerstore_5000:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Dell |
| cpe:2.3:o:dell:emc_powerstore_7000_firmware:*:*:*:*:*:*:*:* | before 1.0.1.0.5.002 | Vulnerable | Dell |
| cpe:2.3:h:dell:emc_powerstore_7000:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Dell |
| cpe:2.3:o:dell:emc_powerstore_9000_firmware:*:*:*:*:*:*:*:* | before 1.0.1.0.5.002 | Vulnerable | Dell |
| cpe:2.3:h:dell:emc_powerstore_9000:-:*:*:*:*:*:*:* | not specified by NVD | Running on | Dell |
- cpe:2.3:o:dell:emc_powerstore_1000_firmware:*:*:*:*:*:*:*:* Versions before 1.0.1.0.5.002 Vulnerable ·Dell
- cpe:2.3:h:dell:emc_powerstore_1000:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Dell
- cpe:2.3:o:dell:emc_powerstore_3000_firmware:*:*:*:*:*:*:*:* Versions before 1.0.1.0.5.002 Vulnerable ·Dell
- cpe:2.3:h:dell:emc_powerstore_3000:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Dell
- cpe:2.3:o:dell:emc_powerstore_5000_firmware:*:*:*:*:*:*:*:* Versions before 1.0.1.0.5.002 Vulnerable ·Dell
- cpe:2.3:h:dell:emc_powerstore_5000:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Dell
- cpe:2.3:o:dell:emc_powerstore_7000_firmware:*:*:*:*:*:*:*:* Versions before 1.0.1.0.5.002 Vulnerable ·Dell
- cpe:2.3:h:dell:emc_powerstore_7000:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Dell
- cpe:2.3:o:dell:emc_powerstore_9000_firmware:*:*:*:*:*:*:*:* Versions before 1.0.1.0.5.002 Vulnerable ·Dell
- cpe:2.3:h:dell:emc_powerstore_9000:-:*:*:*:*:*:*:* Versions not specified by NVD Running on ·Dell
Remediation
- Fix · CNA PowerStore (Dell) Fixed in 1.0.1.0.5.002
Timeline
- 2026-10-02 Threatist record created from CVE-2020-5372
- 2026-10-03 Alias added: GHSA-w74x-xv37-2h8h
References
Sources
- CVE-2020-5372 · CVE Program
- CVE-2020-5372 · NVD
- FIRST EPSS
- GHSA-w74x-xv37-2h8h · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences