Read the docs
TI-2020-04500 Aliases CVE-2020-5530GHSA-mfxm-33mp-3rqj

Cross-site request forgery in Merv Barrett Easy Property Listings

Priority MEDIUM 40CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

Cross-site request forgery (CSRF) vulnerability in Easy Property Listings versions prior to 3.4 allows remote attackers to hijack the authentication of administrators via unspecified vectors.

Why it matters now

EPSS 0.00818 57th percentileScored 2026-11-07
Fix Fixed Easy Property Listings (Merv Barrett): 3.4

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
Merv BarrettEasy Property Listingsbefore 3.43.4Patch availableCNA
  • Easy Property Listings VendorMerv Barrett Affected before 3.4 Fixed in 3.4 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:realestateconnected:easy_property_listings:*:*:*:*:*:wordpress:*:*before 3.4VulnerableRealestateconnected
  • cpe:2.3:a:realestateconnected:easy_property_listings:*:*:*:*:*:wordpress:*:* Versions before 3.4 Vulnerable ·Realestateconnected

Remediation

  • Fix · CNA Easy Property Listings (Merv Barrett) Fixed in 3.4

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-5530
  2. 2026-10-03 Alias added: GHSA-mfxm-33mp-3rqj

References

  • TI-2025-41681 WordPress Easy Property Listings plugin <= 3.5.20 - Broken Access Control vulnerability CVSS 3.1MEDIUM 6.5
  • TI-2026-82490 Cross-site scripting in WordPress Easy Property Listings plugin CVSS 3.1HIGH 7.1
  • TI-2025-39685 WordPress Easy Property Listings plugin <= 3.5.22 - Broken Access Control vulnerability CVSS 3.1MEDIUM 4.3
  • TI-2025-38434 WordPress Import into Easy Property Listings plugin <= 2.2.1 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1MEDIUM 4.3

Sources