Cross-site scripting in Tenable.Sc
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
Stored XSS in Tenable.Sc before 5.14.0 could allow an authenticated remote attacker to craft a request to execute arbitrary script code in a user's browser session. Updated input validation techniques have been implemented to correct this issue.
Why it matters now
EPSS 0.00622 50th percentileScored 2026-11-07
Fix Fixed Tenable.Sc: 5.14.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | Tenable.Sc | before 5.14.0 | 5.14.0 | Patch available | CNA |
- Tenable.Sc Vendor— Affected before 5.14.0 Fixed in 5.14.0 Patch available CNA
Remediation
- Fix · CNA Tenable.Sc Fixed in 5.14.0
Timeline
- 2026-10-02 Threatist record created from CVE-2020-5737
- 2026-10-03 Alias added: GHSA-g5v9-3hmq-xg2r
- 2026-11-07 EPSS moved to the 50th–90th percentile
References
More Tenable.sc vulnerabilities
- TI-2019-08259 Underflow in PHP-FPM can lead to RCE KEVCVSS 3.1CRITICAL 9.8
- TI-2021-17490 mod_proxy SSRF KEVCVSS 3.1CRITICAL 9.0
- TI-2021-02645 SM2 Decryption Buffer Overflow CVSS 3.1CRITICAL 9.8
- TI-2021-20274 Possible buffer overflow when parsing multipart content in mod_lua of Apache HTTP Server 2.4.51 and earlier CVSS 3.1CRITICAL 9.8
- TI-2021-19915 Possible NULL dereference or SSRF in forward proxy configurations in Apache HTTP Server 2.4.51 and earlier CVSS 3.1HIGH 8.2
- TI-2021-13795 NULL pointer dereference in httpd core CVSS 3.1HIGH 7.5
Sources
- CVE-2020-5737 · CVE Program
- CVE-2020-5737 · NVD
- FIRST EPSS
- GHSA-g5v9-3hmq-xg2r · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences