Missing authorization in SAP Leasing
Priority LOW 15CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862.
Summary
Missing authorization check in a transaction within SAP Leasing (update provided in SAP_APPL 6.18, EA-APPL 6.0, 6.02, 6.03, 6.04, 6.05, 6.06, 6.16 and 6.17).
Why it matters now
EPSS 0.00596 48th percentileScored 2026-11-07
Fix Fixed SAP Leasing (SAP_Appl) (SAP SE): 6.18SAP Leasing (EA_Appl) (SAP SE): 6.0, 6.02, 6.03 +5
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| SAP | SAP Leasing (SAP_Appl) | before 6.18 | 6.18 | Patch available | CNA |
| SAP | SAP Leasing (EA_Appl) | before 6.0; before 6.02; before 6.03; before 6.04; before 6.05; before 6.06; before 6.16; before 6.17 | 6.0, 6.02, 6.03, 6.04, 6.05, 6.06, 6.16, 6.17 | Patch available | CNA |
- SAP Leasing (SAP_Appl) VendorSAP Affected before 6.18 Fixed in 6.18 Patch available CNA
- SAP Leasing (EA_Appl) VendorSAP Affected before 6.0; before 6.02; before 6.03; before 6.04; before 6.05; before 6.06; before 6.16; before 6.17 Fixed in 6.0, 6.02, 6.03, 6.04, 6.05, 6.06, 6.16, 6.17 Patch available CNA
CPE configurations NVD · 8
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:sap:leasing:6.0:*:*:*:*:*:*:* | 6.0 | Vulnerable | SAP |
| cpe:2.3:a:sap:leasing:6.02:*:*:*:*:*:*:* | 6.02 | Vulnerable | SAP |
| cpe:2.3:a:sap:leasing:6.03:*:*:*:*:*:*:* | 6.03 | Vulnerable | SAP |
| cpe:2.3:a:sap:leasing:6.04:*:*:*:*:*:*:* | 6.04 | Vulnerable | SAP |
| cpe:2.3:a:sap:leasing:6.05:*:*:*:*:*:*:* | 6.05 | Vulnerable | SAP |
| cpe:2.3:a:sap:leasing:6.06:*:*:*:*:*:*:* | 6.06 | Vulnerable | SAP |
| cpe:2.3:a:sap:leasing:6.16:*:*:*:*:*:*:* | 6.16 | Vulnerable | SAP |
| cpe:2.3:a:sap:leasing:6.17:*:*:*:*:*:*:* | 6.17 | Vulnerable | SAP |
- cpe:2.3:a:sap:leasing:6.0:*:*:*:*:*:*:* Versions 6.0 Vulnerable ·SAP
- cpe:2.3:a:sap:leasing:6.02:*:*:*:*:*:*:* Versions 6.02 Vulnerable ·SAP
- cpe:2.3:a:sap:leasing:6.03:*:*:*:*:*:*:* Versions 6.03 Vulnerable ·SAP
- cpe:2.3:a:sap:leasing:6.04:*:*:*:*:*:*:* Versions 6.04 Vulnerable ·SAP
- cpe:2.3:a:sap:leasing:6.05:*:*:*:*:*:*:* Versions 6.05 Vulnerable ·SAP
- cpe:2.3:a:sap:leasing:6.06:*:*:*:*:*:*:* Versions 6.06 Vulnerable ·SAP
- cpe:2.3:a:sap:leasing:6.16:*:*:*:*:*:*:* Versions 6.16 Vulnerable ·SAP
- cpe:2.3:a:sap:leasing:6.17:*:*:*:*:*:*:* Versions 6.17 Vulnerable ·SAP
Remediation
- Fix · CNA SAP Leasing (SAP_Appl) (SAP SE) Fixed in 6.18
- Fix · CNA SAP Leasing (EA_Appl) (SAP SE) Fixed in 6.0, 6.02, 6.03, 6.04, 6.05, 6.06, 6.16, 6.17
Timeline
- 2026-10-02 Threatist record created from CVE-2020-6306
- 2026-10-03 Alias added: GHSA-jx85-8xc7-hp58
References
Sources
- CVE-2020-6306 · CVE Program
- CVE-2020-6306 · NVD
- FIRST EPSS
- GHSA-jx85-8xc7-hp58 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences