Insufficient policy enforcement in developer tools in Google Chrome prior to 83.0.4103.61…
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and Red Hat.
Summary
Insufficient policy enforcement in developer tools in Google Chrome prior to 83.0.4103.61 allowed an attacker who convinced a user to install a malicious extension to obtain potentially sensitive information from process memory or disk via a crafted Chrome Extension.
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Chrome | before 83.0.4103.61 | 83.0.4103.61 | Patch available | CNA |
- Chrome VendorGoogle Affected before 83.0.4103.61 Fixed in 83.0.4103.61 Patch available CNA
CPE configurations NVD · 7
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* | before 83.0.4103.61 | Vulnerable | |
| cpe:2.3:o:fedoraproject:fedora:31:*:*:*:*:*:*:* | 31 | Vulnerable | Fedoraproject |
| cpe:2.3:o:fedoraproject:fedora:32:*:*:*:*:*:*:* | 32 | Vulnerable | Fedoraproject |
| cpe:2.3:a:opensuse:backports_sle:15.0:sp1:*:*:*:*:*:* | 15.0 sp1 | Vulnerable | openSUSE |
| cpe:2.3:o:opensuse:leap:15.1:*:*:*:*:*:*:* | 15.1 | Vulnerable | openSUSE |
| cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:* | 9.0 | Vulnerable | Debian |
| cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:* | 10.0 | Vulnerable | Debian |
- cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* Versions before 83.0.4103.61 Vulnerable ·Google
- cpe:2.3:o:fedoraproject:fedora:31:*:*:*:*:*:*:* Versions 31 Vulnerable ·Fedoraproject
- cpe:2.3:o:fedoraproject:fedora:32:*:*:*:*:*:*:* Versions 32 Vulnerable ·Fedoraproject
- cpe:2.3:a:opensuse:backports_sle:15.0:sp1:*:*:*:*:*:* Versions 15.0 sp1 Vulnerable ·openSUSE
- cpe:2.3:o:opensuse:leap:15.1:*:*:*:*:*:*:* Versions 15.1 Vulnerable ·openSUSE
- cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:* Versions 9.0 Vulnerable ·Debian
- cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:* Versions 10.0 Vulnerable ·Debian
Remediation
- Fix · CNA Chrome (Google) Fixed in 83.0.4103.61
Red Hat 1 advisory
- RHSA-2020:2544 Released 2020-06-15 · Red Hat rating Importantchromium-browser security update
- Red Hat Enterprise Linux Desktop Supplementary (v. 6) chromium-browser-83.0.4103.97-1.el6_10
- Red Hat Enterprise Linux HPC Node Supplementary (v. 6) chromium-browser-83.0.4103.97-1.el6_10
- Red Hat Enterprise Linux Server Supplementary (v. 6) chromium-browser-83.0.4103.97-1.el6_10
- Red Hat Enterprise Linux Workstation Supplementary (v. 6) chromium-browser-83.0.4103.97-1.el6_10
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Advisory ·
Google Chrome — openSUSE-SU-2020:0823
28 records Highest priority Priority MEDIUM 8 MEDIUM, 20 LOW
Other records, highest priority first
- TI-2020-05318 Out-of-bounds write in Google ChromePriority MEDIUM 47
- TI-2020-05316 Use after free in Google ChromePriority MEDIUM 45
- TI-2020-05315 Use after free in Google ChromePriority MEDIUM 45
- Advisory ·
Google Chrome — openSUSE-SU-2020:0832
28 records Highest priority Priority MEDIUM 8 MEDIUM, 20 LOW
Other records, highest priority first
- TI-2020-05318 Out-of-bounds write in Google ChromePriority MEDIUM 47
- TI-2020-05316 Use after free in Google ChromePriority MEDIUM 45
- TI-2020-05315 Use after free in Google ChromePriority MEDIUM 45
Show 3 more groups
- Advisory ·
Google Chrome — FEDORA-2020-08561721ad
28 records Highest priority Priority MEDIUM 8 MEDIUM, 20 LOW
Other records, highest priority first
- TI-2020-05318 Out-of-bounds write in Google ChromePriority MEDIUM 47
- TI-2020-05316 Use after free in Google ChromePriority MEDIUM 45
- TI-2020-05315 Use after free in Google ChromePriority MEDIUM 45
- Advisory ·
Google Chrome — FEDORA-2020-77f89ab772
28 records Highest priority Priority MEDIUM 8 MEDIUM, 20 LOW
Other records, highest priority first
- TI-2020-05318 Out-of-bounds write in Google ChromePriority MEDIUM 47
- TI-2020-05316 Use after free in Google ChromePriority MEDIUM 45
- TI-2020-05315 Use after free in Google ChromePriority MEDIUM 45
- Advisory ·
Google Chrome — GLSA-202006-02
27 records Highest priority Priority MEDIUM 7 MEDIUM, 20 LOW
Other records, highest priority first
- TI-2020-05318 Out-of-bounds write in Google ChromePriority MEDIUM 47
- TI-2020-05316 Use after free in Google ChromePriority MEDIUM 45
- TI-2020-05315 Use after free in Google ChromePriority MEDIUM 45
Vendor assessments
Red Hat
Red Hat rating: Moderate. Red Hat's page for this CVE →
| Product | Status | Plan or fix |
|---|---|---|
| Red Hat Enterprise Linux Desktop Supplementary (v. 6) | Fixed | RHSA-2020:2544 |
| Red Hat Enterprise Linux HPC Node Supplementary (v. 6) | Fixed | RHSA-2020:2544 |
| Red Hat Enterprise Linux Server Supplementary (v. 6) | Fixed | RHSA-2020:2544 |
| Red Hat Enterprise Linux Workstation Supplementary (v. 6) | Fixed | RHSA-2020:2544 |
Timeline
- 2026-10-02 Threatist record created from CVE-2020-6472
- 2026-10-03 Alias added: GHSA-wprh-2xx6-vw39
References
More Google Chrome vulnerabilities
- TI-2025-09686 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.8
- TI-2024-07390 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04898 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04600 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04346 Use after free in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2023-05824 Integer overflow in Google Chrome KEVCVSS 3.1CRITICAL 9.6
Sources
- CVE-2020-6472 · CVE Program
- CVE-2020-6472 · NVD
- FIRST EPSS
- GHSA-wprh-2xx6-vw39 · GitHub Advisory Database · CC BY 4.0
- CVE-2020-6472 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences