Read the docs
TI-2020-05550 Aliases CVE-2020-6843GHSA-xc99-5j7p-6hmp

Zoho ManageEngine ServiceDesk Plus 11.0 Build 11007 allows XSS.

Priority LOW 27CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

Zoho ManageEngine ServiceDesk Plus 11.0 Build 11007 allows XSS. This issue was fixed in version 11.0 Build 11010, SD-83959.

Why it matters now

EPSS 0.02383 84th percentileScored 2026-11-07
Public exploit Yes 4 exploit referencesTagged by NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:zohocorp:manageengine_servicedesk_plus:*:*:*:*:*:*:*:*up to 11.0VulnerableZohocorp
  • cpe:2.3:a:zohocorp:manageengine_servicedesk_plus:*:*:*:*:*:*:*:* Versions up to 11.0 Vulnerable ·Zohocorp

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-6843
  2. 2026-10-03 Alias added: GHSA-xc99-5j7p-6hmp

References

  • TI-2022-23765 Multiple Zoho ManageEngine on-premise products, such as ServiceDesk Plus through 14003… KEVCVSS 3.1CRITICAL 9.8
  • TI-2021-19808 Zoho ManageEngine ServiceDesk Plus before 11306, ServiceDesk Plus MSP before 10530, and… KEVCVSS 3.1CRITICAL 9.8
  • TI-2021-15358 Zoho ManageEngine ServiceDesk Plus before 11302 is vulnerable to authentication bypass… KEVCVSS 3.1CRITICAL 9.8
  • TI-2019-06025 Zoho ManageEngine ServiceDesk Plus (SDP) before 10.0 build 10012 allows remote attackers… KEVCVSS 3.1HIGH 7.5
  • TI-2022-19395 Zoho ManageEngine ServiceDesk Plus versions 13010 and prior are vulnerable to… CVSS 3.1HIGH 7.2
  • TI-2021-03384 Cross-site scripting in ManageEngine ServiceDesk Plus CVSS 3.1MEDIUM 6.1
See all 49 →

Sources