Apple macOS: A local user may be able to leak sensitive user information
Priority LOW 25Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
This issue was addressed with improved data protection. This issue is fixed in macOS Catalina 10.15.6. A local user may be able to leak sensitive user information.
Why it matters now
EPSS 0.00312 24th percentileScored 2026-11-07
Fix Fixed macOS (Apple): macOS Catalina 10.15.6
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA macOS (Apple) Fixed in macOS Catalina 10.15.6
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Apple macOS macOS Catalina 10.15.6
15 records Highest priority Priority HIGH 1 HIGH, 3 MEDIUM, 11 LOW
Other records, highest priority first
- TI-2020-08007 An issue existed in the handling of environment variables.Priority HIGH 82
- TI-2020-07991 Out-of-bounds read in Apple macOSPriority MEDIUM 48
- TI-2020-07940 Apple macOS: An application may be able to execute arbitrary code with kernel privilegesPriority MEDIUM 47
Timeline
- 2026-10-02 Threatist record created from CVE-2020-9913
- 2026-10-03 Alias added: GHSA-j33g-6vf9-w3jv
References
Advisory 1
More Apple Mac Os X vulnerabilities
- TI-2021-01573 Apple iOS and iPadOS: A remote attacker may be able to cause arbitrary code execution KEVCVSS 3.1CRITICAL 9.8
- TI-2021-01572 Apple iOS and iPadOS: A remote attacker may be able to cause arbitrary code execution KEVCVSS 3.1CRITICAL 9.8
- TI-2014-05975 GNU Bash through 4.3 bash43-025 processes trailing strings after certain malformed… KEVCVSS 3.1CRITICAL 9.8
- TI-2014-05157 GNU Bash through 4.3 processes trailing strings after function definitions in the values… KEVCVSS 3.1CRITICAL 9.8
- TI-2012-01607 sapi/cgi/cgi_main.c in PHP before 5.3.12 and 5.4.x before 5.4.2, when configured as a CGI… KEVCVSS 3.1CRITICAL 9.8
- TI-2022-02117 Out-of-bounds write in Google Chrome KEVCVSS 3.1HIGH 8.8
Sources
- CVE-2020-9913 · CVE Program
- CVE-2020-9913 · NVD
- FIRST EPSS
- GHSA-j33g-6vf9-w3jv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences