Read the docs
TI-2020-10324 Aliases CVE-2020-13134GHSA-qr8g-6983-rmpw

Tufin SecureChange prior to R19.3 HF3 and R20-1 HF1 are vulnerable to stored XSS.

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

Tufin SecureChange prior to R19.3 HF3 and R20-1 HF1 are vulnerable to stored XSS. The successful exploitation requires admin privileges (for storing the XSS payload itself), and can exploit (be triggered by) admin users. All TOS versions with SecureChange deployments prior to R19.3 HF3 and R20-1 HF1 are affected. Vulnerabilities were fixed in R19.3 HF3 and R20-1 HF1.

Why it matters now

EPSS 0.00528 44th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
  • — Vendor— Affected all versions Fixed in — No fix listed CNA

CPE configurations NVD · 3

CPEVersionsRoleVendor
cpe:2.3:a:tufin:securechange:*:*:*:*:*:*:*:*before r19-3VulnerableTufin
cpe:2.3:a:tufin:securechange:r19-3:-:*:*:*:*:*:*r19-3VulnerableTufin
cpe:2.3:a:tufin:securechange:r20-1:-:*:*:*:*:*:*r20-1VulnerableTufin
  • cpe:2.3:a:tufin:securechange:*:*:*:*:*:*:*:* Versions before r19-3 Vulnerable ·Tufin
  • cpe:2.3:a:tufin:securechange:r19-3:-:*:*:*:*:*:* Versions r19-3 Vulnerable ·Tufin
  • cpe:2.3:a:tufin:securechange:r20-1:-:*:*:*:*:*:* Versions r20-1 Vulnerable ·Tufin

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-13134
  2. 2026-10-03 Alias added: GHSA-qr8g-6983-rmpw

References

  • TI-2020-10323 Tufin SecureChange prior to R19.3 HF3 and R20-1 HF1 are vulnerable to stored XSS. CVSS 3.1MEDIUM 6.1

Sources