Read the docs
TI-2020-10499 Aliases CVE-2020-13388GHSA-h72c-w3q3-55qq

An exploitable vulnerability exists in the configuration-loading functionality of the…

Priority MEDIUM 49CWE-78Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Code execution
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-78.

Summary

An exploitable vulnerability exists in the configuration-loading functionality of the jw.util package before 2.3 for Python. When loading a configuration with FromString or FromStream with YAML, one can execute arbitrary Python code, resulting in OS command execution, because safe_load is not used.

Why it matters now

EPSS 0.04533 91st percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by NVD
Fix Fixed jw.util (PyPI): 2.3

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
——all versions—No fix listedCNA
—jw.util (PyPI)before 2.32.3Patch availableGHSA-h72c-w3q3-55qq
  • — Vendor— Affected all versions Fixed in — No fix listed CNA
  • jw.util (PyPI) Vendor— Affected before 2.3 Fixed in 2.3 Patch available GHSA-h72c-w3q3-55qq

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:python:jw.util:*:*:*:*:*:python:*:*before 2.3Vulnerablepython-pillow
  • cpe:2.3:a:python:jw.util:*:*:*:*:*:python:*:* Versions before 2.3 Vulnerable ·python-pillow

Remediation

  • Fix · GHSA-h72c-w3q3-55qq jw.util (PyPI) Fixed in 2.3 Advisory →

Timeline

  1. 2026-10-02 Threatist record created from CVE-2020-13388
  2. 2026-10-03 Alias added: GHSA-h72c-w3q3-55qq

References

Sources