An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5…
Priority HIGH 71CWE-269Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-269.
Summary
An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled.
Why it matters now
EPSS 0.43879 98th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed bbpress/bbpress (Packagist): 2.6.5
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | bbpress/bbpress (Packagist) | before 2.6.5 | 2.6.5 | Patch available | GHSA-mwxh-6j9v-45ph |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- bbpress/bbpress (Packagist) Vendor— Affected before 2.6.5 Fixed in 2.6.5 Patch available GHSA-mwxh-6j9v-45ph
Remediation
- Fix · GHSA-mwxh-6j9v-45ph bbpress/bbpress (Packagist) Fixed in 2.6.5 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2020-13693
- 2026-10-03 Alias added: GHSA-mwxh-6j9v-45ph
References
Exploit 1
Advisory 4
More Bbpress vulnerabilities
- TI-2007-03140 SQL injection vulnerability in bb-includes/formatting-functions.php in bbPress before… CVSS 2.0HIGH 7.5
- TI-2011-01003 bbPress through 1.0.2 has XSS in /bb-login.php url via the re parameter. CVSS 3.1MEDIUM 6.1
- TI-2011-03267 bbPress 1.0.2 allows remote attackers to obtain sensitive information via a direct… CVSS 2.0MEDIUM 5.0
- TI-2020-10577 The bbPress plugin through 2.6.4 for WordPress has stored XSS in the Forum creation… CVSS 3.1MEDIUM 4.8
- TI-2007-03139 Cross-site scripting (XSS) vulnerability in bb-login.php in bbPress 0.8.1 allows remote… CVSS 2.0MEDIUM 4.3
Sources
- CVE-2020-13693 · CVE Program
- CVE-2020-13693 · NVD
- FIRST EPSS
- GHSA-mwxh-6j9v-45ph · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences