Cross-site scripting in Atlassian Jira Server and Data Center
Priority LOW 29CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The WYSIWYG editor resource in Jira Server and Data Center before version 8.8.2 allows remote attackers to inject arbitrary HTML or JavaScript names via an Cross Site Scripting (XSS) vulnerability by pasting javascript code into the editor field.
Why it matters now
EPSS 0.00732 54th percentileScored 2026-11-07
Fix Fixed Jira Server and Data Center (Atlassian): 8.8.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Atlassian | Jira Server and Data Center | before 8.8.2 | 8.8.2 | Patch available | CNA |
- Jira Server and Data Center VendorAtlassian Affected before 8.8.2 Fixed in 8.8.2 Patch available CNA
Remediation
- Fix · CNA Jira Server and Data Center (Atlassian) Fixed in 8.8.2
Timeline
- 2026-10-02 Threatist record created from CVE-2020-14164
- 2026-10-03 Alias added: GHSA-wrfq-mh97-mvmc
References
More Atlassian Jira vulnerabilities
- TI-2020-18587 Incorrect authorization in Atlassian Jira Server CVSS 3.1MEDIUM 5.3
- TI-2012-02540 Atlassian JIRA before 5.0.1; Confluence before 3.5.16, 4.0 before 4.0.7, and 4.1 before… CVSS 3.1CRITICAL 9.1
- TI-2020-11107 Information disclosure in Atlassian Jira Server CVSS 3.1MEDIUM 5.3
- TI-2019-06058 The CachingResourceDownloadRewriteRule class in Jira before version 7.13.4, and from… CVSS 3.1HIGH 7.5
- TI-2019-06065 Missing authentication in Atlassian Jira CVSS 3.1MEDIUM 5.3
- TI-2017-03897 The JIRA Workflow Designer Plugin in Atlassian JIRA Server before 6.3.0 improperly uses… CVSS 3.0CRITICAL 9.8
Sources
- CVE-2020-14164 · CVE Program
- CVE-2020-14164 · NVD
- FIRST EPSS
- GHSA-wrfq-mh97-mvmc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences