User data exposure in GLPI
Priority LOW 26CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
In GLPI before version 9.5.2, there is a leakage of user information through the public FAQ. The issue was introduced in version 9.5.0 and patched in 9.5.2. As a workaround, disable public access to the FAQ.
Why it matters now
EPSS 0.01013 63rd percentileScored 2026-11-07
Fix Fixed glpi (glpi-project): 9.5.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| glpi-project | glpi | 9.5.0 to before 9.5.2 | 9.5.2 | Patch available | CNA |
- glpi Vendorglpi-project Affected 9.5.0 to before 9.5.2 Fixed in 9.5.2 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:glpi-project:glpi:*:*:*:*:*:*:*:* | 9.5.0 to before 9.5.2 | Vulnerable | glpi-project |
- cpe:2.3:a:glpi-project:glpi:*:*:*:*:*:*:*:* Versions 9.5.0 to before 9.5.2 Vulnerable ·glpi-project
Remediation
- Fix · CNA glpi (glpi-project) Fixed in 9.5.2
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2020-15217
References
More glpi-project Glpi vulnerabilities
- TI-2022-16341 /vendor/htmlawed/htmlawed/htmLawedTest.php in the htmlawed module for GLPI through 10.0.2 allows PHP code injection. KEVCVSS 3.1CRITICAL 9.8
- TI-2025-18516 GLPI allows unauthenticated SQL injection through the inventory endpoint CVSS 3.1CRITICAL 9.8
- TI-2023-25210 GLPI SQL injection through inventory agent request CVSS 3.1CRITICAL 9.8
- TI-2023-17986 GLPI vulnerable to SQL injection via inventory agent request CVSS 3.1CRITICAL 9.8
- TI-2022-13106 SQL injection on login page in GLPI CVSS 3.1CRITICAL 9.8
- TI-2023-18602 GLPI vulnerable to SQL injection through Computer Virtual Machine information CVSS 3.1CRITICAL 9.8
Sources
- CVE-2020-15217 · CVE Program
- CVE-2020-15217 · NVD
- FIRST EPSS
- CVE-2020-15217 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences