Cross Site Scripting (XSS) in LavaLite 5.8.0 via the Address field.
Priority LOW 25CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Cross Site Scripting (XSS) in LavaLite 5.8.0 via the Address field.
Why it matters now
EPSS 0.00516 44th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed lavalite/cms (Packagist): 7.0.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | lavalite/cms (Packagist) | before 7.0.1 | 7.0.1 | Patch available | GHSA-6r6h-vhg7-53x7 |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- lavalite/cms (Packagist) Vendor— Affected before 7.0.1 Fixed in 7.0.1 Patch available GHSA-6r6h-vhg7-53x7
Remediation
- Fix · GHSA-6r6h-vhg7-53x7 lavalite/cms (Packagist) Fixed in 7.0.1 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2020-28124
- 2026-10-03 Alias added: GHSA-6r6h-vhg7-53x7
References
More Lavalite vulnerabilities
- TI-2025-43153 LavaLite CMS 10.1.0 is vulnerable to Incorrect Access Control. CVSS 3.1HIGH 8.8
- TI-2022-20443 In Lavalite 9.0.0, the XSRF-TOKEN cookie is vulnerable to path traversal attacks… CVSS 3.1HIGH 7.5
- TI-2025-43317 LavaLite CMS <= 10.1.0 Stored XSS via Package Creation and Search CVSS 4.0MEDIUM 5.1
- TI-2023-11992 LavaLite CMS v 9.0.0 was discovered to be vulnerable to web cache poisoning. CVSS 3.1CRITICAL 9.8
- TI-2023-18730 LavaLite CMS v 9.0.0 is vulnerable to Sensitive Data Exposure. CVSS 3.1HIGH 7.5
- TI-2023-18729 LavaLite CMS v 9.0.0 is vulnerable to Sensitive Data Exposure. CVSS 3.1HIGH 7.5
Sources
- CVE-2020-28124 · CVE Program
- CVE-2020-28124 · NVD
- FIRST EPSS
- GHSA-6r6h-vhg7-53x7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences