Incorrect default permissions in Dell PowerStore
Priority LOW 20CWE-276Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
Dell EMC PowerStore versions prior to 1.0.3.0.5.xxx contain a file permission Vulnerability. A locally authenticated attacker could potentially exploit this vulnerability, leading to the information disclosure of certain system directory.
Why it matters now
EPSS 0.00203 10th percentileScored 2026-11-07
Fix Fixed PowerStore (Dell): PowerStore SW 1.0.3.0.5.006
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA PowerStore (Dell) Fixed in PowerStore SW 1.0.3.0.5.006
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Dell PowerStore PowerStore SW 1.0.3.0.5.006
2 records Highest priority Priority LOW 2 LOW
Other records, highest priority first
- TI-2020-17720 OS command injection in Dell PowerStorePriority LOW 30
Timeline
- 2026-10-02 Threatist record created from CVE-2020-29503
- 2026-10-03 Alias added: GHSA-cxp4-5gfp-9rfh
References
More Dell Emc Powerstore vulnerabilities
- TI-2020-17720 OS command injection in Dell PowerStore CVSS 3.1MEDIUM 6.7
Sources
- CVE-2020-29503 · CVE Program
- CVE-2020-29503 · NVD
- FIRST EPSS
- GHSA-cxp4-5gfp-9rfh · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences