Connections Business Directory < 9.7 - Admin+ CSV Injection
Priority LOW 37CWE-1236Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
The Connections Business Directory WordPress plugin before 9.7 does not validate or sanitise some connections' fields, which could lead to a CSV injection issue
Why it matters now
EPSS 0.01247 69th percentileScored 2026-11-07
Public exploit Yes 2 exploit referencesTagged by NVD
Fix Fixed Connections Business Directory (Unknown): 9.7
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Connections Business Directory | 9.7 to before 9.7 | 9.7 | Patch available | CNA |
- Connections Business Directory VendorUnknown Affected 9.7 to before 9.7 Fixed in 9.7 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:connections-pro:connections_business_directory:*:*:*:*:*:wordpress:*:* | 0.7.3.2 – 9.6 | Vulnerable | Connections-pro |
- cpe:2.3:a:connections-pro:connections_business_directory:*:*:*:*:*:wordpress:*:* Versions 0.7.3.2 – 9.6 Vulnerable ·Connections-pro
Remediation
- Fix · CNA Connections Business Directory (Unknown) Fixed in 9.7
Timeline
- 2026-10-02 Threatist record created from CVE-2020-36503
- 2026-10-03 Alias added: GHSA-cv8q-93v6-rxm5
References
More Connections-pro Connections Business Directory vulnerabilities
- TI-2023-13817 WordPress Connections Business Directory Plugin <= 10.4.36 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
- TI-2021-07076 Connections Business Directory < 10.4.3 - Admin+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8
Sources
- CVE-2020-36503 · CVE Program
- CVE-2020-36503 · NVD
- FIRST EPSS
- GHSA-cv8q-93v6-rxm5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences