Indeed Membership Pro 7.3 - 8.6 - Authentication Bypass
Priority MEDIUM 50CWE-287Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-287.
Summary
The Ultimate Membership Pro plugin for WordPress is vulnerable to Authentication Bypass in versions between, and including, 7.3 to 8.6. This makes it possible for unauthenticated attackers to login as any user, including the site administrator with a default user ID of 1, via the username or user ID.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00691 53rd percentileScored 2026-11-07
Fix Fixed Indeed Membership Pro (wpindeed): 8.6.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Indeed Membership Pro (wpindeed) Fixed in 8.6.1
Timeline
- 2026-10-02 Threatist record created from CVE-2020-36832
- 2026-10-03 Alias added: GHSA-vx2m-j5gp-qg6q
References
More azzaroco vulnerabilities
- TI-2024-37100 WordPress WP SuperBackup plugin <= 2.3.3 - Unauthenticated Arbitrary File Upload vulnerability CVSS 3.1CRITICAL 10.0
- TI-2024-08623 Super Backup & Clone - Migrate for WordPress <= 2.3.3 - Unauthenticated Arbitrary File Upload CVSS 3.1CRITICAL 9.8
- TI-2024-37103 WordPress WP SuperBackup plugin <= 2.3.3 - Unauthenticated Backup File Download Vulnerability CVSS 3.1HIGH 7.5
- TI-2024-28893 WordPress Indeed Ultimate Membership Pro plugin <= 12.7 - Unauthenticated Privilege Escalation vulnerability CVSS 3.1CRITICAL 9.8
- TI-2024-28895 WordPress Indeed Ultimate Membership Pro plugin <= 12.7 - Unauthenticated PHP Object Injection vulnerability CVSS 3.1CRITICAL 10.0
- TI-2023-11653 WordPress Debug Assistant Plugin <= 1.4 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
Sources
- CVE-2020-36832 · CVE Program
- CVE-2020-36832 · NVD
- FIRST EPSS
- GHSA-vx2m-j5gp-qg6q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences