Denial of Service via Cache Flooding
Key facts
- Attack vector
- —
- Privileges required
- —
- User interaction
- —
- Attack complexity
- —
- Impact type
- Denial of service
- Confidentiality · integrity · availability
- —
- Fix status
- Fixed
No CVSS vector from any source. Fix status from GitHub. Impact type from CWE-400.
Summary
### Impact Denial of Service via Cache Flooding ### Patches We recommend to update to the current version 6.3.2.1. You can get the update to 6.3.2.1 regularly via the Auto-Updater or directly via the download overview. https://www.shopware.com/en/download/#shopware-6 ### Workarounds For older versions of 6.1 and 6.2 the corresponding changes are also available via plugin: https://store.shopware.com/en/detail/index/sArticle/518463/number/Swag136939272659 ### For more information https://docs.shopware.com/en/shopware-6-en/security-updates/security-update-10-2020
Why it matters now
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | shopware/platform (Packagist) | before 6.3.2.1 | 6.3.2.1 | Patch available | GHSA-p68v-frgx-4rjp |
| — | shopware/core (Packagist) | before 6.3.2.1 | 6.3.2.1 | Patch available | GHSA-p68v-frgx-4rjp |
- shopware/platform (Packagist) Vendor— Affected before 6.3.2.1 Fixed in 6.3.2.1 Patch available GHSA-p68v-frgx-4rjp
- shopware/core (Packagist) Vendor— Affected before 6.3.2.1 Fixed in 6.3.2.1 Patch available GHSA-p68v-frgx-4rjp
Remediation
- Fix · GHSA-p68v-frgx-4rjp shopware/platform (Packagist) Fixed in 6.3.2.1 Advisory →
- Fix · GHSA-p68v-frgx-4rjp shopware/core (Packagist) Fixed in 6.3.2.1 Advisory →
Timeline
- 2026-10-03 Threatist record created from GHSA-p68v-frgx-4rjp
Sources
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences